   






  

  

  
  
  
  
  
  
  
  



  



  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="http://www.pharostribune.com/content/tncms/live/" />
<meta name="keywords" content="pharos-tribune" />
<meta name="description" content="" />
<meta name="author" content="Pharos-Tribune" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="website" />
<meta property="og:url" content="http://www.pharostribune.com/" />
<meta property="og:image" content="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/custom/image/076602aa-038b-11e7-96ae-e76614aa8c68.jpg?_dc=1488928131" />
<meta property="og:image:width" content="1523" />
<meta property="og:image:height" content="800" />
<meta property="og:title" content="pharostribune.com | Giving you the news you care about" />
<meta property="og:site_name" content="Pharos-Tribune" />
<meta property="article:publisher" content="https://www.facebook.com/PharosTribune/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@pharostribune" />
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.2be7ddf414805ae1a81e8d6a3f9bbd90.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/font-awesome.min.aa9489b4ca0b873d5d02e199b14b98e9.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.a85795ccc455457fe90a720ebf007215.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.3c712eb13adde3df1358fc0df5f375e6.css"/>
<!--[if lt IE 9]><link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/ie.528f4890d200be3d74c01fb9f9f702e7.css"/><![endif]-->
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/live/global/resources/styles/site.css?_dc=1503071140"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/weather-icons.min.c407cda878049fe24659eed3340b38bc.css"/>
<link rel="stylesheet" href="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/live/libraries/flex/components/site/resources/styles/jquery-ui.css?_dc=1469105442"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"page":{"app":"editorial","skin":"flex-editorial","theme":"flex","http_status":200},"client":{"is_bot":"no","noscript":false},"system":{"render_time":1391}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="//tags.crwdcntrl.net/c/6893/cc.js?ns=_cc6893" id="LOTCC_6893"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc6893.add('tp', 'TNNW');
		_cc6893.add('act', ' User Login');
		_cc6893.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
	}
	_cc6893.bcp();
</script>

<script src="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6631a779321bc03f4a5281d3ff526254.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.legacy.min.3c9137d88a00b1ae0b41ff6a70571615.js"></script><![endif]-->
<script src="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.0d8719807a3fe7b72ef1938c41d415c2.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.aecb24225decfdb548cb8abcad610e26.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.0809054c6c68f2a12dedadb2f55c65da.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.df2ec67117eb052ffe5fe81af182faa3.js"></script>
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/html5shiv.5a98a86b5cb48c1506f338463259ce41.js"></script><![endif]-->
<!--[if lt IE 9]><script src="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/respond.min.579a7a602077ed841332e866504896aa.js"></script><![endif]-->
<script src="//cdn.livefyre.com/Livefyre.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.23451580e655c74d8cc27d8609a99333.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/ads/impressions.js?_dc=1514487934"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/ads/traffic.js?_dc=1514439344"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/ads/settings.js?_dc=1513095863"></script>
<script src="https://www.google.com/jsapi"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/live/libraries/flex/components/site/resources/scripts/jquery-ui.js?_dc=1469105310"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>pharostribune.com | Giving you the news you care about</title>  
<!-- code here -->  

            
    
    <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="http://www.pharostribune.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/custom/image/146951d6-88a4-11e5-918b-a3f17f6be5db.png?_dc=1447267400" />
    <link rel="alternate" type="application/rss+xml" title="pharostribune.com | Giving you the news you care about" href="http://www.pharostribune.com/search/?f=rss&amp;t=article&amp;l=50&amp;s=start_time&amp;sd=desc&amp;k[]=%23topstory" />
    <link rel="canonical" href="http://www.pharostribune.com/" />
            
    
            <!--Use for site customizations that need to be inserted into the site's header.-->
<meta name="google-site-verification" content="4JfXUNh6k8ImLsHn42FtcWFyn_CoIpZOq5HGIoEsBRk" /><!-- [1] Load DFP as normal. -->
<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<!-- [2] include the AdBridg library. -->
<script type='text/javascript'>
  var AdBridg = AdBridg || {};
  AdBridg.cmd = AdBridg.cmd || [];
  (function() {
      var adb = document.createElement("script");
      adb.async = true;
      adb.type = "text/javascript";
      adb.src = '//prod.adspsp.com/adb.1710310.min.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(adb, node);

      adb.onerror = function() {
          if (AdBridg.exists) { return; }
          document.createElement('IMG').src = '//adspsp.com/pt/1710310/3/1/?e=0';
          var dq = [], es;
          dq.process = function() { while(dq.length) { googletag.display(dq.shift()); }}
          AdBridg.defineSlot = function(p, s, d) { return googletag.defineSlot(p, s, d).addService(googletag.pubads()); }
          AdBridg.display = function(d) { dq.push(d); if (es) { dq.process(); }}
          AdBridg.refresh = function(s, o) { googletag.pubads().refresh(s, o); }
          AdBridg.render = function() { }
          AdBridg.serve = function() { googletag.enableServices(); es=1; dq.process(); }
          AdBridg.sizeMapping = function() { return googletag.sizeMapping(); }
          AdBridg.useSizeMapping = function() { }
          AdBridg.defineOutOfPageSlot = function(p, d) { return googletag.defineOutOfPageSlot(p, d).addService(googletag.pubads()); }
          while (AdBridg.cmd.length) { googletag.cmd.push(AdBridg.cmd.shift()); }
          AdBridg.cmd = googletag.cmd;
      }
  })();
</script>


<!-- [3] Define ad slots, replacing GPT with AdBridg's wrapper API. -->
<script type='text/javascript'>
AdBridg.cmd.push(function() {
var wwidth = $(window).width();
AdBridg.defineSlot('/9869277/cnhi/logansport/standard', [300, 250], 'mediumRectangle_cal').addService(googletag.pubads()).setTargeting("pos", "cal");
if (wwidth >= 992){ 
AdBridg.defineSlot('/9869277/cnhi/logansport/weatherhousead', [120, 60], 'weather_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/logansport/weatherhousead', [120, 60], 'button_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/logansport/weatherhousead', [120, 60], 'button_btf2').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/logansport/standard', [728, 90], 'leaderboard_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/logansport/standard', [728, 90], 'leaderboard_btf').addService(googletag.pubads()).setTargeting("pos", "btf");

AdBridg.defineSlot('/9869277/cnhi/logansport/standard', [300, 250], 'mediumRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/logansport/standard', [[300, 250], [300, 600]], 'mediumRectangle_btf1').addService(googletag.pubads()).setTargeting("pos", "btf1");
AdBridg.defineSlot('/9869277/cnhi/logansport/standard', [[300, 250], [300, 600]], 'mediumRectangle_btf2_flex').addService(googletag.pubads()).setTargeting("pos", "btf2");
AdBridg.defineSlot('/9869277/cnhi/logansport/standard', [[300, 250], [300,600]], 'mediumRectangle_btf3_flex').addService(googletag.pubads()).setTargeting("pos", "btf3");
AdBridg.defineSlot('/9869277/cnhi/logansport/richmedia', [970, 90], 'floorboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/logansport/richmedia', [[950, 250],[950, 45]], 'billboard').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/logansport/wallpaper', [1, 1], 'div-gpt-ad-1409848272015-0').addService(googletag.pubads());
AdBridg.defineOutOfPageSlot('/9869277/cnhi/logansport/wallpaper', 'div-gpt-ad-1409848272015-0-oop').addService(googletag.pubads());
AdBridg.defineSlot('/9869277/cnhi/logansport/interstitial', [1, 1], 'div-gpt-ad-1411992853927-0').addService(googletag.pubads());
AdBridg.defineOutOfPageSlot('/9869277/cnhi/logansport/interstitial', 'div-gpt-ad-1411992853927-0-oop').addService(googletag.pubads());
}
if (wwidth < 992){
AdBridg.defineSlot('/9869277/cnhi/logansport/mobile', [300, 250], 'mobileRectangle_atf').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/logansport/mobile', [[320,50],[300, 50],[216,36]], 'mobileBanner_atf_flex').addService(googletag.pubads()).setTargeting("pos", "atf");
AdBridg.defineSlot('/9869277/cnhi/logansport/mobile', [[320,50],[300, 50],[216,36]], 'mobileBanner_btf_flex').addService(googletag.pubads()).setTargeting("pos", "btf");
}

googletag.pubads().setTargeting('section','homepage');
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();

// Start requesting the ads.
        AdBridg.serve();
});
</script>
<script type="text/javascript" src="http://pharostribune.cnhi.pw.newsmemory.com/?meter&amp;v=1&amp;service=onstop"></script>

<style>
#leaderboard_atf{padding-top:10px}
.what-counts{background-color:#1c62b1;text-align:center;margin-top:10px;text-align:center;width:320px;margin-left:auto;margin-right:auto}
.what-counts-small{width:320px;margin-left:auto;margin-right:auto}
.janrainSocialRoot button.janrainProvider{width:32px;height:32px}
.cnhi-div-center{text-align:center;margin-left:auto;margin-right:auto}
.cnhi-tout{width:350px;margin-left:auto;margin-right:auto}
.cnhi-smugmug{width:350px;margin-left:auto;margin-right:auto}
.rounded-corners-fns{width:350px;margin-left:auto!important;margin-right:auto!important;text-align:center}
#omt-rounded-corners{background-color:#4C98CD}
#rounded-corners-red{background-color:#C00;background-position:left bottom;background-repeat:repeat-x;color:#555;font-size:150%;font-weight:700;text-align:justify;-moz-border-radius:10px;-webkit-border-radius:10px;border-radius:10px;padding:10px}
.rounded-corners-red{background-color:#C00;width:100%;margin:0 0 10px}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu{left:auto;right:auto}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-2{width:100%}
.yamm .dropdown.yamm-fw.span-class-fa-fa-home-span .dropdown-menu .yamm-content .col-sm-5{display:none}
</style>



<!-- Livefyre -->
<script>
Livefyre.require(["identity#1", "auth"],
    function (Identity, auth) {
        var identity = new Identity({
            app: "https://identity.livefyre.com/cnhi.fyre.co"
        });
        auth.delegate(identity);
    }
);
</script>

        </head>
        <body class=" app-editorial     is-homepage">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.pharostribune.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.page.app=editorial&tncms.page.skin=flex-editorial&tncms.page.theme=flex&tncms.page.http_status=200&tncms.client.is_bot=no&tncms.client.noscript=yes&tncms.system.render_time=1391" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.pharostribune.com",
  secureDomain: "www.pharostribune.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true}' style="display:none;"></div>
		
		
        
            <!-- Google Tag Manager -->
            <script>
                var dataLayer = window.dataLayer || [];
                dataLayer.push({"taxonomy_1":"homepage","taxonomy_2":null,"taxonomy_3":null,"taxonomy_4":null,"taxonomy_5":null,"blox_platform":"desktop","blox_page_type":"homepage","blox_domain":"pharostribune.com","blox_skin":"flex-editorial","blox_application":"editorial","groups":{"content":"1","advertising":"2","utility":"3"},"content_group":"1","content_group_id":"","blox_sections":"","weather_temp":"14","weather_conditions":"Scattered Clouds"});
                dataLayer.push(
                    {'user_id': __tnt.user.screenName},
                    {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                    {'utm_label': __tnt.urlHash('utm_label')}
                );
            </script>
            <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-57DC75" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
            <script>
                (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-57DC75');
            </script>
        <script>    
                    __tnt.googleEvent = function(obj) {
                        dataLayer.push({
                            'event': 'gaTriggerEvent',
                            'gaEventCategory': obj.category,
                            'gaEventAction': obj.action,
                            'gaEventLabel': obj.label,
                            'gaEventValue': obj.value
                        });
                    }
                    __tnt.googleSocial = function(obj) {
                        dataLayer.push({
                            'event': 'socialEvent',
                            'socialNetwork': obj.network,
                            'socialAction': obj.socialAction,
                            'socialTarget': obj.url
                        });
                    }
                    __tnt.googlePageView = function(obj) {
                        var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                        dataLayer.push({
                            'event': 'VirtualPageview',
                            'virtualPageURL': sURL,
                            'virtualPageTitle': obj.title
                        });
                    }
            </script><!-- End Google Tag Manager -->
        
<script>
$(function(){
var bloxServiceIDs = [];
var bloxUserServiceIds = [];
var dataLayer = window.dataLayer || [];


bloxServiceIDs.push();


if (__tnt.user.services){
    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
}            

// GTM tncms.subscription.paid_access_service_ids
if(bloxServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
}
                
// GTM tncms.subscrption.user_service_ids
if(bloxUserServiceIDs){
    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
}

});
</script>


        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":"cnhi\/logansport","size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pharostribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/"}' style="display:none;"></div>
		
		

        <div id="blox-ad-position-_popup1" data-refreshable="false" data-region="_popup" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup"}' class="tnt-ads-container ">

        
        </div>
        <div id="site-container">
            
    <div id="tncms-region-front-skyline" class="tncms-region "></div><div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-1129018" class="tncms-block hidden-md hidden-lg"><section 
        id="block-1129018" 
        class="block emphasis-h3   " 
         
        >
    <div class="clearfix"></div>
    <div id="search-form-1129018" class="search-form-container card clearfix text-center ">
    <form id="site-search-1129018" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group default normal form-control">
        <input id="site-search-1129018-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1129018-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1129018 .search-spinner { position: absolute; }
    #site-search-1129018 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1129018 { margin-bottom:0; }
        #site-search-1129018 .site-search-form { padding:0; }
        #site-search-1129018 #site-search-1129018-btn {
            outline: none;}
        #site-search-1129018 #site-search-1129018-term { border:0; box-shadow: none; }
    
    

    
</style> 
        <script type="application/ld+json">
            {
                "@context": "http://schema.org",
                "@type": "WebSite",
                "url": "http://www.pharostribune.com",
                "potentialAction": {
	                "@type": "SearchAction",
	                "target": "http://www.pharostribune.com/search?q={search_term_string}",
	                "query-input": "required name=search_term_string"
                 }
            }
        </script> 

<script>
    $('#site-search-1129018-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1129018').submit();
        return false;
    });

    $('#site-search-1129018').on('submit', function(){
        if( $('#site-search-1129018-term').val() ){
            $('#site-search-1129018-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-1" data-target="#mobile-nav-right_menu-child-1">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/" >
                                <span class="fa fa-home"></span>
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-1" class="collapse nav navbar-nav in"><li>
                                    <a href="/site/about-us.html" >
                                        About us
                                    </a>
                                </li><li>
                                    <a href="/site/contact-us.html" >
                                        Contact us
                                    </a>
                                </li><li>
                                    <a href="/site/advertise-with-us.html" >
                                        Advertise with us
                                    </a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/LogansportCirc/SelectOption.aspx"  target="_blank">
                                        Subscribe
                                    </a>
                                </li><li>
                                    <a href="https://classadz.vdata.com/LogansportCirc/SelectOption.aspx"  target="_blank">
                                        Subscriber Services
                                    </a>
                                </li><li>
                                    <a href="/ezpay/" >
                                        EZPay
                                    </a>
                                </li><li>
                                    <a href="/e-edition/" >
                                        e-Edition
                                    </a>
                                </li><li>
                                    <a href="http://pharostrib.newspaperarchive.com/?"  target="_blank">
                                        Digital archives
                                    </a>
                                </li><li>
                                    <a href="http://destinationcasscounty.cnhi.newsmemory.com/"  target="_blank">
                                        Destination Cass County
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-2" data-target="#mobile-nav-right_menu-child-2">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/subscriptions/" >
                                Susbcribe
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/subscriber-services/" >
                                        Subscriber Services
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-3" data-target="#mobile-nav-right_menu-child-3">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/news/" >
                                News
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local_news/" >
                                        Local news
                                    </a>
                                </li><li>
                                    <a href="/news/community_happenings/" >
                                        Community happenings
                                    </a>
                                </li><li>
                                    <a href="/news/police_fire/" >
                                        Police/Fire
                                    </a>
                                </li><li>
                                    <a href="/events/" >
                                        Events
                                    </a>
                                </li><li>
                                    <a href="/news/state_news/" >
                                        State news
                                    </a>
                                </li><li>
                                    <a href="/news/nation_world_news/" >
                                        Nation/world news
                                    </a>
                                </li><li>
                                    <a href="/news/features/" >
                                        Features
                                    </a>
                                </li><li>
                                    <a href="/news/business/" >
                                        Business
                                    </a>
                                </li><li>
                                    <a href="/news/mc_weekly/" >
                                        MC Weekly
                                    </a>
                                </li><li>
                                    <a href="http://heartlandindiana.com/"  target="_blank">
                                        Heartland Magazine
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-4" data-target="#mobile-nav-right_menu-child-4">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/sports/" >
                                Sports
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a href="/sports/local_sports/" >
                                        Local sports
                                    </a>
                                </li><li>
                                    <a href="/sports/national_sports/" >
                                        National sports
                                    </a>
                                </li><li>
                                    <a href="/sports/colts/" >
                                        Colts
                                    </a>
                                </li><li>
                                    <a href="/sports/pacers/" >
                                        Pacers
                                    </a>
                                </li><li>
                                    <a href="/sports/indiana/" >
                                        Indiana
                                    </a>
                                </li><li>
                                    <a href="/sports/purdue/" >
                                        Purdue
                                    </a>
                                </li><li>
                                    <a href="/football/" >
                                        College Football Pick'em
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-5" data-target="#mobile-nav-right_menu-child-5">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/classifieds/" >
                                Classifieds
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-5" class="collapse nav navbar-nav"><li>
                                    <a href="/monster/" >
                                        Jobs
                                    </a>
                                </li><li>
                                    <a href="/autos/" >
                                        Autos
                                    </a>
                                </li><li>
                                    <a href="/homes/" >
                                        Homes
                                    </a>
                                </li><li>
                                    <a href="/placeanad/" >
                                        Place an Ad
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-6" data-target="#mobile-nav-right_menu-child-6">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/community/" >
                                Community
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-6" class="collapse nav navbar-nav"><li>
                                    <a href="/events/" >
                                        Events
                                    </a>
                                </li><li>
                                    <a href="http://www.pharostribune.com/site/forms/"  target="_blank">
                                        Submit community news
                                    </a>
                                </li><li>
                                    <a href="http://photos.pharostribune.com/"  target="_blank">
                                        Purchase photos
                                    </a>
                                </li><li>
                                    <a href="/community/education/" >
                                        Education
                                    </a>
                                </li><li>
                                    <a href="/community/anniversary/" >
                                        Anniversaries
                                    </a>
                                </li><li>
                                    <a href="/community/birthdays" >
                                        Birthdays
                                    </a>
                                </li><li>
                                    <a href="/community/births/" >
                                        Births
                                    </a>
                                </li><li>
                                    <a href="/community/engagements" >
                                        Engagements
                                    </a>
                                </li><li>
                                    <a href="/community/weddings" >
                                        Weddings
                                    </a>
                                </li><li>
                                    <a href="/community/community_directory/" >
                                        Community directory
                                    </a>
                                </li><li>
                                    <a href="http://destinationcasscounty.cnhi.newsmemory.com/"  target="_blank">
                                        Destination Cass County
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-7" data-target="#mobile-nav-right_menu-child-7">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="/opinion/" >
                                Opinion
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-7" class="collapse nav navbar-nav"><li>
                                    <a href="/opinion/columns/" >
                                        Columns
                                    </a>
                                </li><li>
                                    <a href="/opinion/editorials/" >
                                        Editorials
                                    </a>
                                </li><li>
                                    <a href="/opinion/letters_to_the_editor/" >
                                        Letters to the Editor
                                    </a>
                                </li><li>
                                    <a href="/opinion/kevin_burkett/" >
                                        Kevin Burkett
                                    </a>
                                </li><li>
                                    <a href="/opinion/sarah_einselen/" >
                                        Sarah Einselen
                                    </a>
                                </li><li>
                                    <a href="/site/forms/online_services/letter/" >
                                        Submit a Letter to the Editor
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="http://obituaries.pharostribune.com"  target="_blank">
                                Obituaries
                            </a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-9" data-target="#mobile-nav-right_menu-child-9">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a  >
                                Shop
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a href="/coupondeals/" >
                                        Coupon Deals
                                    </a>
                                </li><li>
                                    <a href="/weeklyads/" >
                                        Weekly Ads
                                    </a>
                                </li><li>
                                    <a href="http://newspaperads.pharostribune.com"  target="_blank">
                                        Newspaper Ads
                                    </a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-right_menu-child-10" data-target="#mobile-nav-right_menu-child-10">
                                    <i class="fa fa-chevron-down"></i>
                                </a><a href="http://notices.pharostribune.com"  target="_blank">
                                Public Notices
                            </a>
                        </div>
                    </div><ul id="mobile-nav-right_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="mailto:publicnotices@indianamediagroup.com" >
                                        Submit a Public Notice
                                    </a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-one" class="tncms-region "></div>
        <div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="javascript: void(0)" onclick="ta_openEedition();" >
                    <span class="nav-label">e-Edition</span>
                </a></li><li>
                <a class="nav-link"  href="/app-downloads/" >
                    <span class="nav-label">App Downloads</span>
                </a></li><li>
                <a class="nav-link"  href="/subscriptions/" >
                    <span class="nav-label">Subscriptions</span>
                </a></li><li>
                <a class="nav-link"  href="javascript:var onclick=ta_account();" id="ta_account_button" >
                    <span class="nav-label">Login</span>
                </a></li></ul></div>
    </div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-topbar-col-two" class="tncms-region "></div>
        
    </div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                <!-- tecnavia no esc -->

<script type="text/javascript">
document.onkeydown = function (e) {             
        var e = e || window.event;         
        var keyCode = (e.which) ? e.which : e.keyCode;                                                        
     if(keyCode == 27){
                alert("ESC key not allowed!");
                return false;                                   
        }
}                                                     
</script>



<script type="text/javascript" src="http://pharostribune.cnhi.pw.newsmemory.com/?meter&amp;v=1"></script>
<div id="subscribe-menu" style="position: fixed; left: 0; top: 40%; width:25px; height:50px; padding:0px; z-index: 1000 !important;"><a href="/subscriptions"><img src="http://static.cnhionline.com/ksherman/images/subscribe_tab.png" border="0" /></a></div>

                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12">
                        <div id="tncms-region-masthead-full-top" class="tncms-region "></div>
                    </div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-1129014" class="tncms-block"><section 
        id="block-1129014" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/custom/image/27e7435e-a067-11e6-b8da-771a35016502.png?_dc=1478027559" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
    </div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-1129033" class="tncms-block cnhi-weather-widget"><div id="weather-1129033" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=46947" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">14&deg;</span>
                    
                        <span class="cond">Scattered Clouds <i class="fa fa-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu" aria-labelledby="weatherExpanded">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="46947"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" onclick="jQuery('#weather-1129033 .zip-update-form').toggle('fast'); return false;"><span class="fa fa-cog"></span></a>

                            <h4 class="city-title"><i class="fa fa-map-marker"></i>
                                
                                    Logansport, IN
                                
                                 <small>(46947)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Generally cloudy. A few flurries or snow showers possible. High 13F. Winds SE at 5 to 10 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy skies early, then partly cloudy after midnight. A few flurries or snow showers possible. Low 4F. Winds SSW at 5 to 10 mph.</p>
                            <p class="text-center"><small><i class="fa fa-info-circle"></i> Updated: December 28, 2017 @ 1:55 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=46947"><i class="fa fa-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div><div id="tncms-block-1131420" class="tncms-block"><!-- weather button atf-->
<div id='weather_atf'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('weather_atf'); });
</script>
</div></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-1129017" class="tncms-block"><section 
        id="block-1129017" 
        class="block emphasis-h3   " 
         
        >
    <div class="clearfix"></div>
    <div id="search-form-1129017" class="search-form-container card clearfix text-center ">
    <form id="site-search-1129017" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="s" value="start_time">
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="app" value="editorial">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-1129017-term" name="q" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1129017-btn" class="btn btn-link" type="submit">
                
            </button>
        </span>
    </div>
    <input type="hidden" name="nsa" value="eedition">
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section><style>
    #site-search-1129017 .search-spinner { position: absolute; }
    #site-search-1129017 .input-group-btn:last-child>.btn, .input-group-btn:last-child>.btn-group {margin-left: 0;}#search-form-1129017 { margin-bottom:0; }
        #site-search-1129017 .site-search-form { padding:0; }
        #site-search-1129017 #site-search-1129017-btn {
            outline: none;}
        #site-search-1129017 #site-search-1129017-term { border:0; box-shadow: none; }
    
    

    
</style> 

<script>
    $('#site-search-1129017-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1129017').submit();
        return false;
    });

    $('#site-search-1129017').on('submit', function(){
        if( $('#site-search-1129017-term').val() ){
            $('#site-search-1129017-btn .fa').removeClass('fa-search').addClass('fa-spinner fa-spin');
            return true;
        }else{
            return false;
        }
    });</script></div></div>
    </div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12">
                        <div id="tncms-region-masthead-full-bottom" class="tncms-region "><div id="tncms-block-1131429" class="tncms-block hidden-xs"><!-- leaderboard_atf -->

        <div id='leaderboard_atf' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_atf'); });
        </script>
        </div>
       
<div class="clear" style="padding-bottom:10px"></div>
</div></div>
                    </div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1129015" class="tncms-block"><section 
        id="block-1129015" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/custom/image/888d84cc-ae3a-11e5-8c9a-0b24da3f4e1c.png?_dc=1451400212" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
                            
                        </div>
                    

                                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown yamm-fw span-class-fa-fa-home-span">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/" >
                    <span class="fa fa-home"></span>
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/site/about-us.html" >
                                                        About us
                                                    </a>
                                                </li><li>
                                                    <a href="/site/contact-us.html" >
                                                        Contact us
                                                    </a>
                                                </li><li>
                                                    <a href="/site/advertise-with-us.html" >
                                                        Advertise with us
                                                    </a>
                                                </li><li>
                                                    <a href="https://classadz.vdata.com/LogansportCirc/SelectOption.aspx"  target="_blank">
                                                        Subscribe
                                                    </a>
                                                </li><li>
                                                    <a href="https://classadz.vdata.com/LogansportCirc/SelectOption.aspx"  target="_blank">
                                                        Subscriber Services
                                                    </a>
                                                </li><li>
                                                    <a href="/ezpay/" >
                                                        EZPay
                                                    </a>
                                                </li><li>
                                                    <a href="/e-edition/" >
                                                        e-Edition
                                                    </a>
                                                </li><li>
                                                    <a href="http://pharostrib.newspaperarchive.com/?"  target="_blank">
                                                        Digital archives
                                                    </a>
                                                </li><li>
                                                    <a href="http://destinationcasscounty.cnhi.newsmemory.com/"  target="_blank">
                                                        Destination Cass County
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw susbcribe">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/subscriptions/" >
                    Susbcribe
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-subscriptions-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/subscriber-services/" >
                                                        Subscriber Services
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscriptions-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-subscriptions-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-subscriptions-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw news">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/news/" >
                    News
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-news-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/news/local_news/" >
                                                        Local news
                                                    </a>
                                                </li><li>
                                                    <a href="/news/community_happenings/" >
                                                        Community happenings
                                                    </a>
                                                </li><li>
                                                    <a href="/news/police_fire/" >
                                                        Police/Fire
                                                    </a>
                                                </li><li>
                                                    <a href="/events/" >
                                                        Events
                                                    </a>
                                                </li><li>
                                                    <a href="/news/state_news/" >
                                                        State news
                                                    </a>
                                                </li><li>
                                                    <a href="/news/nation_world_news/" >
                                                        Nation/world news
                                                    </a>
                                                </li><li>
                                                    <a href="/news/features/" >
                                                        Features
                                                    </a>
                                                </li><li>
                                                    <a href="/news/business/" >
                                                        Business
                                                    </a>
                                                </li><li>
                                                    <a href="/news/mc_weekly/" >
                                                        MC Weekly
                                                    </a>
                                                </li><li>
                                                    <a href="http://heartlandindiana.com/"  target="_blank">
                                                        Heartland Magazine
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-one" class="tncms-region "><div id="tncms-block-1129944" class="tncms-block"><section 
        id="block-1129944" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1129944 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1129944-11e42888-c4c9-5298-838a-c0c2577f9fdf" class="clearfix card summary has-image image-top image-left  card-section-news-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-11e42888-c4c9-5298-838a-c0c2577f9fdf media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/news/local_news/article_11e42888-c4c9-5298-838a-c0c2577f9fdf.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Article with images"></i> +2</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Studies explore wind turbines and noise, sleep, health, annoyance and safety"
                        class="img-responsive lazyload full"
                        width="800"
                        height="531"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/8/57/85751824-8536-56c1-bcc4-4c8412b07b8c/5a44264041eac.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/8/57/85751824-8536-56c1-bcc4-4c8412b07b8c/5a44264041eac.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/8/57/85751824-8536-56c1-bcc4-4c8412b07b8c/5a44264041eac.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/8/57/85751824-8536-56c1-bcc4-4c8412b07b8c/5a44264041eac.image.jpg?resize=540%2C358 540w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/8/57/85751824-8536-56c1-bcc4-4c8412b07b8c/5a44264041eac.image.jpg?resize=750%2C498 750w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/8/57/85751824-8536-56c1-bcc4-4c8412b07b8c/5a44264041eac.image.jpg 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/local_news/article_11e42888-c4c9-5298-838a-c0c2577f9fdf.html">
        

        
        Studies explore wind turbines and noise, sleep, health, annoyance and safety</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Are wind turbines bad for you? </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-news-two" class="tncms-region "><div id="tncms-block-1129945" class="tncms-block"><section 
        id="block-1129945" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1129945 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1129945-81aef598-a395-51e8-8818-e073ee56e21e" class="clearfix card summary  card-section-indiana-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/indiana/news/article_81aef598-a395-51e8-8818-e073ee56e21e.html">
        

        
        Shooting reported on Anderson's west side</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1129945-cedc1874-2e2c-5aa9-8736-a8a4e7c9edb1" class="clearfix card summary  card-section-news-nation-world">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/nation_world/article_cedc1874-2e2c-5aa9-8736-a8a4e7c9edb1.html">
        

        
        Islamic State claims attack on Shiite center, 41 dead</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1129945-0eb54c62-6825-50bf-b0e8-2fec20d0c0e8" class="clearfix card summary  card-section-news-nation-world">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/nation_world/article_0eb54c62-6825-50bf-b0e8-2fec20d0c0e8.html">
        

        
        Trump, in Washington, doesn't get out much</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1129945-4f1a4f01-137c-57ed-8313-209f2dafd18f" class="clearfix card summary  card-section-news-nation-world">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/nation_world/article_4f1a4f01-137c-57ed-8313-209f2dafd18f.html">
        

        
        Vanity Fair: Video mocking Hillary Clinton 'missed the mark'</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                </div><div id="tncms-region-mega-nav-news-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw sports">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/sports/" >
                    Sports
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-sports-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/sports/local_sports/" >
                                                        Local sports
                                                    </a>
                                                </li><li>
                                                    <a href="/sports/national_sports/" >
                                                        National sports
                                                    </a>
                                                </li><li>
                                                    <a href="/sports/colts/" >
                                                        Colts
                                                    </a>
                                                </li><li>
                                                    <a href="/sports/pacers/" >
                                                        Pacers
                                                    </a>
                                                </li><li>
                                                    <a href="/sports/indiana/" >
                                                        Indiana
                                                    </a>
                                                </li><li>
                                                    <a href="/sports/purdue/" >
                                                        Purdue
                                                    </a>
                                                </li><li>
                                                    <a href="/football/" >
                                                        College Football Pick'em
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-one" class="tncms-region "><div id="tncms-block-1129946" class="tncms-block"><section 
        id="block-1129946" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1129946 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1129946-80bd51bb-12f4-5d9f-b24b-d6f971922423" class="clearfix card summary has-image image-top image-left  card-section-sports-local-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-80bd51bb-12f4-5d9f-b24b-d6f971922423 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/sports/local_sports/article_80bd51bb-12f4-5d9f-b24b-d6f971922423.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Article with images"></i> +6</div>
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Valparaiso tops Logan at Twin Lakes Holiday Tournament"
                    class="img-responsive lazyload  letterbox"
                    width="399"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/1/32/13221029-8cad-5d57-8586-841affc8d42f/5a4476d666d29.image.jpg?resize=200%2C301" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/local_sports/article_80bd51bb-12f4-5d9f-b24b-d6f971922423.html">
        

        
        Valparaiso tops Logan at Twin Lakes Holiday Tournament</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>MONTICELLO — The Logansport girls basketball team had a tough draw in Valparaiso to open Twin Lakes Holiday Tournament play. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-sports-two" class="tncms-region "><div id="tncms-block-1129947" class="tncms-block"><section 
        id="block-1129947" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1129947 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1129947-c0683b11-d012-5b30-88ad-acfb797879fb" class="clearfix card summary  card-section-sports-national-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/national_sports/article_c0683b11-d012-5b30-88ad-acfb797879fb.html">
        

        
        Mavericks beat Pacers to end 8-game road skid</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1129947-244758bd-4db7-5f1e-ae45-865d9e34a816" class="clearfix card summary  card-section-sports-national-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/national_sports/article_244758bd-4db7-5f1e-ae45-865d9e34a816.html">
        

        
        Butler beats Georgetown in 2 OTs</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1129947-634d44cf-8d72-579d-9745-bebc5bc88bc9" class="clearfix card summary  card-section-sports-national-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/national_sports/article_634d44cf-8d72-579d-9745-bebc5bc88bc9.html">
        

        
        Astros' Altuve named AP Male Athlete of the Year</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1129947-bab3412c-eaa0-11e7-9b31-03c21826050a" class="clearfix card summary  card-section-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/article_bab3412c-eaa0-11e7-9b31-03c21826050a.html">
        

        
        MARTINO: Outdoor Expo sees expansion</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                </div><div id="tncms-region-mega-nav-sports-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw classifieds">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/classifieds/" >
                    Classifieds
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-classifieds-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/monster/" >
                                                        Jobs
                                                    </a>
                                                </li><li>
                                                    <a href="/autos/" >
                                                        Autos
                                                    </a>
                                                </li><li>
                                                    <a href="/homes/" >
                                                        Homes
                                                    </a>
                                                </li><li>
                                                    <a href="/placeanad/" >
                                                        Place an Ad
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-classifieds-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-classifieds-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw community">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/community/" >
                    Community
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-community-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/events/" >
                                                        Events
                                                    </a>
                                                </li><li>
                                                    <a href="http://www.pharostribune.com/site/forms/"  target="_blank">
                                                        Submit community news
                                                    </a>
                                                </li><li>
                                                    <a href="http://photos.pharostribune.com/"  target="_blank">
                                                        Purchase photos
                                                    </a>
                                                </li><li>
                                                    <a href="/community/education/" >
                                                        Education
                                                    </a>
                                                </li><li>
                                                    <a href="/community/anniversary/" >
                                                        Anniversaries
                                                    </a>
                                                </li><li>
                                                    <a href="/community/birthdays" >
                                                        Birthdays
                                                    </a>
                                                </li><li>
                                                    <a href="/community/births/" >
                                                        Births
                                                    </a>
                                                </li><li>
                                                    <a href="/community/engagements" >
                                                        Engagements
                                                    </a>
                                                </li><li>
                                                    <a href="/community/weddings" >
                                                        Weddings
                                                    </a>
                                                </li><li>
                                                    <a href="/community/community_directory/" >
                                                        Community directory
                                                    </a>
                                                </li><li>
                                                    <a href="http://destinationcasscounty.cnhi.newsmemory.com/"  target="_blank">
                                                        Destination Cass County
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-community-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-community-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw opinion">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="/opinion/" >
                    Opinion
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-opinion-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/opinion/columns/" >
                                                        Columns
                                                    </a>
                                                </li><li>
                                                    <a href="/opinion/editorials/" >
                                                        Editorials
                                                    </a>
                                                </li><li>
                                                    <a href="/opinion/letters_to_the_editor/" >
                                                        Letters to the Editor
                                                    </a>
                                                </li><li>
                                                    <a href="/opinion/kevin_burkett/" >
                                                        Kevin Burkett
                                                    </a>
                                                </li><li>
                                                    <a href="/opinion/sarah_einselen/" >
                                                        Sarah Einselen
                                                    </a>
                                                </li><li>
                                                    <a href="/site/forms/online_services/letter/" >
                                                        Submit a Letter to the Editor
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-one" class="tncms-region "><div id="tncms-block-1129950" class="tncms-block"><section 
        id="block-1129950" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1129950 ">
        <div class="block-title-inner">
            <h4>
                
                Top Story
                
            </h4>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1129950-d18c8c11-b26f-5c3e-bfef-8572ff4e378d" class="clearfix card summary  card-section-opinion-editorials">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/opinion/editorials/article_d18c8c11-b26f-5c3e-bfef-8572ff4e378d.html">
        

        
        SHARED VIEW: Donations have clear benefits for all</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Nonprofits are making their final pitches this week to encourage donations that can be claimed for a deduction on this year’s taxes. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-opinion-two" class="tncms-region "><div id="tncms-block-1129951" class="tncms-block"><section 
        id="block-1129951" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1129951 ">
        <div class="block-title-inner">
            <h4>
                
                More Headlines
                
            </h4>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1129951-d18c8c11-b26f-5c3e-bfef-8572ff4e378d" class="clearfix card summary  card-section-opinion-editorials">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/editorials/article_d18c8c11-b26f-5c3e-bfef-8572ff4e378d.html">
        

        
        SHARED VIEW: Donations have clear benefits for all</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1129951-22d4b24d-2c3a-54c5-9a0e-6d1f96146127" class="clearfix card summary  card-section-opinion-columns">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/columns/article_22d4b24d-2c3a-54c5-9a0e-6d1f96146127.html">
        

        
        GEORGE WILL: We don't need government to remind us that smoking kills</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1129951-13aa23c6-85b0-571f-a85c-ba28d4d0529f" class="clearfix card summary  card-section-opinion-columns">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/columns/article_13aa23c6-85b0-571f-a85c-ba28d4d0529f.html">
        

        
        WOLFSIE: A look back at all those who inspired 2017 work</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1129951-9694e611-be34-57d8-977f-e2158d2161d9" class="clearfix card summary  card-section-opinion-editorials">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/editorials/article_9694e611-be34-57d8-977f-e2158d2161d9.html">
        

        
        SHARED VIEW: Compared to Pence, Gov. Holcomb off to good start</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                                </div><div id="tncms-region-mega-nav-opinion-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li>
                <a href="http://obituaries.pharostribune.com"  target="_blank">
                    Obituaries
                    
                </a></li><li class="dropdown yamm-fw shop">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  >
                    Shop
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-shop-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="/coupondeals/" >
                                                        Coupon Deals
                                                    </a>
                                                </li><li>
                                                    <a href="/weeklyads/" >
                                                        Weekly Ads
                                                    </a>
                                                </li><li>
                                                    <a href="http://newspaperads.pharostribune.com"  target="_blank">
                                                        Newspaper Ads
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-shop-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-shop-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-shop-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li><li class="dropdown yamm-fw public-notices">
                <a class="dropdown-toggle" data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250" href="http://notices.pharostribune.com"  target="_blank">
                    Public Notices
                    
                        
                            <b class="caret"></b>
                        
                    
                </a><ul class="dropdown-menu">
                        <li>
                            <div class="yamm-content"><div id="tncms-region-mega-nav-http-notices-pharostribune-com-top" class="tncms-region "></div><div class="row">
                                    <div class="col-sm-2">
                                        <ul class="list-unstyled"><li>
                                                    <a href="mailto:publicnotices@indianamediagroup.com" >
                                                        Submit a Public Notice
                                                    </a>
                                                </li></ul>
                                    </div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-notices-pharostribune-com-one" class="tncms-region "></div></div>
                                    <div class="col-sm-5"><div id="tncms-region-mega-nav-http-notices-pharostribune-com-two" class="tncms-region "></div></div>
                                </div><div id="tncms-region-mega-nav-http-notices-pharostribune-com-bottom" class="tncms-region "></div></div>
                        </li>
                    </ul></li></ul>
    </div>
                        </div>
                    </div>
                

                
            </nav>
            
        </div>
        
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div><div class="fullscreen-region"><div id="tncms-region-front-container-top-fullscreen" class="tncms-region "></div></div>
        
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1131428" class="tncms-block visible-xs"><!-- Mobile Banner ATF  -->
<div id="mobileBanner_atf_flex" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_atf_flex'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1177984" class="tncms-block visible-xs visible-sm what-counts-small"><!-- What Counts Newsletter -->
<div class="what-counts">

<div style="margin-bottom:10px; text-align:center;">	
		<a href="https://visitor.r20.constantcontact.com/d.jsp?llr=i8oml49ab&p=oi&m=1128481045352&sit=tkjwgcwlb&f=bcf38858-9d9b-4111-823b-d62aed8f641c" data-fancybox-type="iframe" class="fancyboxIframe" target="blank"><img src="http://static.cnhionline.com/ksherman/images/Banner_signup_new.jpg" /></a></div>


</div></div><div id="tncms-block-1131431" class="tncms-block hidden-xs"><!-- DFP Billboard Ad -->

<div id='billboard'  class="hidden-xs hidden-sm" style="width:100%; position: relative; top:0px; text-align:center !important; ">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('billboard'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div><div id="tncms-block-1308151" class="tncms-block"></div></div></div>
        </div>
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-front-featured-top" class="tncms-region "><div id="tncms-block-1186571" class="tncms-block"><section 
        id="block-1186571" 
        class="block emphasis-h3   " 
         
        >
    
    <div class="card-img-sm card-bg-color card-compact">
        
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                
                <article id="card-summary-1186571-b05107d4-e747-11e7-95be-8bdd6ea6ea86" class="clearfix card summary has-image image-top image-left  card-section-news-features">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b05107d4-e747-11e7-95be-8bdd6ea6ea86 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/news/features/article_b05107d4-e747-11e7-95be-8bdd6ea6ea86.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Christmas lights 2017"
                        class="img-responsive lazyload full"
                        width="1907"
                        height="1086"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/2/17/217147c6-e748-11e7-ab49-d7d855049475/5a3d52b0c91de.image.jpg?resize=200%2C114 200w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/2/17/217147c6-e748-11e7-ab49-d7d855049475/5a3d52b0c91de.image.jpg?resize=300%2C171 300w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/2/17/217147c6-e748-11e7-ab49-d7d855049475/5a3d52b0c91de.image.jpg?resize=400%2C228 400w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/2/17/217147c6-e748-11e7-ab49-d7d855049475/5a3d52b0c91de.image.jpg?resize=540%2C308 540w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/2/17/217147c6-e748-11e7-ab49-d7d855049475/5a3d52b0c91de.image.jpg?resize=750%2C427 750w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/2/17/217147c6-e748-11e7-ab49-d7d855049475/5a3d52b0c91de.image.jpg?resize=1200%2C683 1200w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/2/17/217147c6-e748-11e7-ab49-d7d855049475/5a3d52b0c91de.image.jpg?resize=1700%2C968 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/features/article_b05107d4-e747-11e7-95be-8bdd6ea6ea86.html">
        

        
        MAP: Where to see Logansport's biggest Christmas light displays</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Thursday evening, our staff sought help from our Facebook fans to find Logansport's biggest and brightest displays of Christmas lights, and with their assistance came up with this map of can't-miss Christmas lights to check out this weekend! </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
            
    </div>
    
    </section></div><div id="tncms-block-1128961" class="tncms-block"></div></div></div>
    </div>
    <div class="row">
        <div class="main-content col-lg-8 col-md-7">
        	<div class="main-content-wrap">
            
            
            <div class="row">
                <div class="col-lg-12"><div id="tncms-region-front-full" class="tncms-region "><div id="tncms-block-1129003" class="tncms-block"><section 
        id="block-1129003" 
        class="block emphasis-h3 light  " 
         
        >
    <div class="slideshow-carousel-container">
        <div 
    data-squery="min-width:370px=squery-370 min-width:740px=squery-740"
 class="headlineslider-grid headlineslider-1129003">
            <div id="slider-1129003" class="carousel slide  row row-seamless" data-ride="carousel">
                <div class="col-md-8 col-sm-12">
                    <div class="carousel-inner" role="listbox">
                        <div class="slider-content">
                            
                                <div class="item active">
                                    <article id="card-summary-11e42888-c4c9-5298-838a-c0c2577f9fdf" class="clearfix card summary has-image">
            <div class="card-container">
            <div class="overlay"></div>
                
                    

                        <div class="media-preview-11e42888-c4c9-5298-838a-c0c2577f9fdf media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/news/local_news/article_11e42888-c4c9-5298-838a-c0c2577f9fdf.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Studies explore wind turbines and noise, sleep, health, annoyance and safety"
                        class="img-responsive lazyload full"
                        width="800"
                        height="531"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/8/57/85751824-8536-56c1-bcc4-4c8412b07b8c/5a44264041eac.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/8/57/85751824-8536-56c1-bcc4-4c8412b07b8c/5a44264041eac.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/8/57/85751824-8536-56c1-bcc4-4c8412b07b8c/5a44264041eac.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/8/57/85751824-8536-56c1-bcc4-4c8412b07b8c/5a44264041eac.image.jpg?resize=540%2C358 540w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/8/57/85751824-8536-56c1-bcc4-4c8412b07b8c/5a44264041eac.image.jpg?resize=750%2C498 750w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/8/57/85751824-8536-56c1-bcc4-4c8412b07b8c/5a44264041eac.image.jpg 1200w" />
                </a>
            </div>
            
        </figure></div>

                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/local_news/article_11e42888-c4c9-5298-838a-c0c2577f9fdf.html">
        

        
        Studies explore wind turbines and noise, sleep, health, annoyance and safety</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    <li>
        <time datetime="2017-12-28T07:00:00-05:00" class="asset-date text-muted">7 hrs ago</time></li>
                                
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    </div>
                                 
                   
            </div>
            <div class="clearfix"></div>
        </article>
                                </div>
                            
                                <div class="item ">
                                    <article id="card-summary-80bd51bb-12f4-5d9f-b24b-d6f971922423" class="clearfix card summary has-image">
            <div class="card-container">
            <div class="overlay"></div>
                
                    

                        <div class="media-preview-80bd51bb-12f4-5d9f-b24b-d6f971922423 media-preview article-asset" data-aspect=""><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/sports/local_sports/article_80bd51bb-12f4-5d9f-b24b-d6f971922423.html">
                
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Valparaiso tops Logan at Twin Lakes Holiday Tournament"
                    class="img-responsive lazyload  letterbox"
                    width="399"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/1/32/13221029-8cad-5d57-8586-841affc8d42f/5a4476d666d29.image.jpg?resize=200%2C301" />
                </a>
            </div>
            
        </figure></div>

                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/local_sports/article_80bd51bb-12f4-5d9f-b24b-d6f971922423.html">
        

        
        Valparaiso tops Logan at Twin Lakes Holiday Tournament</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    <li>
        <time datetime="2017-12-28T00:00:00-05:00" class="asset-date text-muted">14 hrs ago</time></li>
                                
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    </div>
                                 
                   
            </div>
            <div class="clearfix"></div>
        </article>
                                </div>
                            
                                <div class="item ">
                                    <article id="card-summary-a8a638e7-cfb6-5ec3-a2d2-7d5b71712ef7" class="clearfix card summary has-image">
            <div class="card-container">
            <div class="overlay"></div>
                
                    

                        <div class="media-preview-a8a638e7-cfb6-5ec3-a2d2-7d5b71712ef7 media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/news/local_news/article_a8a638e7-cfb6-5ec3-a2d2-7d5b71712ef7.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Cass County jobless rate still under 4 percent"
                        class="img-responsive lazyload full"
                        width="752"
                        height="499"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/3/55/3558a184-eb2c-11e7-840e-6784d40bbbba/5a43d9ac66dfb.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/3/55/3558a184-eb2c-11e7-840e-6784d40bbbba/5a43d9ac66dfb.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/3/55/3558a184-eb2c-11e7-840e-6784d40bbbba/5a43d9ac66dfb.image.jpg?resize=400%2C265 400w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/3/55/3558a184-eb2c-11e7-840e-6784d40bbbba/5a43d9ac66dfb.image.jpg?resize=540%2C358 540w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/3/55/3558a184-eb2c-11e7-840e-6784d40bbbba/5a43d9ac66dfb.image.jpg?resize=750%2C498 750w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/3/55/3558a184-eb2c-11e7-840e-6784d40bbbba/5a43d9ac66dfb.image.jpg 1200w" />
                </a>
            </div>
            
        </figure></div>

                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/local_news/article_a8a638e7-cfb6-5ec3-a2d2-7d5b71712ef7.html">
        

        
        Cass County jobless rate still under 4 percent</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    <li>
        <time datetime="2017-12-27T16:00:00-05:00" class="asset-date text-muted">22 hrs ago</time></li>
                                
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    </div>
                                 
                   
            </div>
            <div class="clearfix"></div>
        </article>
                                </div>
                            
                                <div class="item ">
                                    <article id="card-summary-508f0111-cc01-59be-b6b1-f9b4e581f9be" class="clearfix card summary has-image">
            <div class="card-container">
            <div class="overlay"></div>
                
                    

                        <div class="media-preview-508f0111-cc01-59be-b6b1-f9b4e581f9be media-preview article-asset" data-aspect=""><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/police_fire/article_508f0111-cc01-59be-b6b1-f9b4e581f9be.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Police Blotter: Dec. 27, 2017"
                        class="img-responsive lazyload full"
                        width="600"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/e/73/e73290dc-1dac-5b16-8307-8bd18a14acc8/5a43ea665d630.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/e/73/e73290dc-1dac-5b16-8307-8bd18a14acc8/5a43ea665d630.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/e/73/e73290dc-1dac-5b16-8307-8bd18a14acc8/5a43ea665d630.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/e/73/e73290dc-1dac-5b16-8307-8bd18a14acc8/5a43ea665d630.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/e/73/e73290dc-1dac-5b16-8307-8bd18a14acc8/5a43ea665d630.image.jpg 750w" />
                </a>
            </div>
            
        </figure></div>

                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/police_fire/article_508f0111-cc01-59be-b6b1-f9b4e581f9be.html">
        

        
        Police Blotter: Dec. 27, 2017</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    <li>
        <time datetime="2017-12-27T13:36:00-05:00" class="asset-date text-muted">Dec 27, 2017</time></li>
                                
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    </div>
                                 
                   
            </div>
            <div class="clearfix"></div>
        </article>
                                </div>
                            
                                <div class="item ">
                                    <article id="card-summary-be43e325-0e8e-5ca5-9c1c-ca423727b7a5" class="clearfix card summary has-image">
            <div class="card-container">
            <div class="overlay"></div>
                
                    

                        <div class="media-preview-be43e325-0e8e-5ca5-9c1c-ca423727b7a5 media-preview article-asset" data-aspect=""><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/police_fire/article_be43e325-0e8e-5ca5-9c1c-ca423727b7a5.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Police Blotter: Dec. 26, 2017"
                        class="img-responsive lazyload full"
                        width="600"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/8/30/83065b5b-15ad-52bb-a5d8-1904016727ac/5a4298b74a58e.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/8/30/83065b5b-15ad-52bb-a5d8-1904016727ac/5a4298b74a58e.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/8/30/83065b5b-15ad-52bb-a5d8-1904016727ac/5a4298b74a58e.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/8/30/83065b5b-15ad-52bb-a5d8-1904016727ac/5a4298b74a58e.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/8/30/83065b5b-15ad-52bb-a5d8-1904016727ac/5a4298b74a58e.image.jpg 750w" />
                </a>
            </div>
            
        </figure></div>

                

                <div class="card-body">
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/police_fire/article_be43e325-0e8e-5ca5-9c1c-ca423727b7a5.html">
        

        
        Police Blotter: Dec. 26, 2017</a></h3>
                    </div>
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                    <li>
        <time datetime="2017-12-26T13:37:00-05:00" class="asset-date text-muted">Dec 26, 2017</time></li>
                                
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    </div>
                                 
                   
            </div>
            <div class="clearfix"></div>
        </article>
                                </div>
                            
                        </div>
                    </div>
                </div>
                <div class="carousel-navigation col-md-4 col-sm-12">
                    <h2></h2>
                        <ol class="carousel-title-indicators">
                            
                            <li data-target="#slider-1129003" data-slide-to="0" class="active">
                            Studies explore wind turbines and noise, sleep, health, annoyance and safety
                            </li>
                            
                            <li data-target="#slider-1129003" data-slide-to="1" class="">
                            Valparaiso tops Logan at Twin Lakes Holiday Tournament
                            </li>
                            
                            <li data-target="#slider-1129003" data-slide-to="2" class="">
                            Cass County jobless rate still under 4 percent
                            </li>
                            
                            <li data-target="#slider-1129003" data-slide-to="3" class="">
                            Police Blotter: Dec. 27, 2017
                            </li>
                            
                            <li data-target="#slider-1129003" data-slide-to="4" class="">
                            Police Blotter: Dec. 26, 2017
                            </li>
                            
                        </ol>
                        <ol class="carousel-indicators">
                            
                                <li data-target="#slider-1129003" data-slide-to="0" class="active"></li>
                            
                                <li data-target="#slider-1129003" data-slide-to="1" class=""></li>
                            
                                <li data-target="#slider-1129003" data-slide-to="2" class=""></li>
                            
                                <li data-target="#slider-1129003" data-slide-to="3" class=""></li>
                            
                                <li data-target="#slider-1129003" data-slide-to="4" class=""></li>
                            
                        </ol>
                </div>
            </div>
        </div>
    </div>
    <script>
        $('#slider-1129003').carousel({
            interval: 5000 
        });

        $('#slider-1129003').on('slid.bs.carousel', function (e) {
            $(this).find('.carousel-title-indicators').find('.active').removeClass('active');
            var index = $(this).find('.carousel-indicators').find('.active').data('slide-to');
            $(this).find('.carousel-title-indicators li[data-slide-to=' + index + ']').addClass('active');
        });

        function resizeSlider() {
            var width = $('.headlineslider-1129003').width();
            var height = $('.headlineslider-1129003 .carousel-title-indicators').height();

            if (height > 365) {
                $('.headlineslider-1129003 .carousel-indicators').hide();
            }
            if (width < 740) {
                $('.headlineslider-1129003 .carousel-indicators').show();
            }
        }

        $(document).ready(function() {
            resizeSlider();
            window.addEventListener("resize", resizeSlider);
        });

    </script>
    </section></div><div id="tncms-block-1129964" class="tncms-block"><section 
        id="block-1129964" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/news/local_news" class="">Local</a></li>
            
                <li><a href="/news/police_fire/" class="">Police/Fire</a></li>
            
                <li><a href="/news/community_happenings/" class="">Community Happenings</a></li>
            
        </ul>
    
    
    <div class="block-title title-1129964 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news">
                
                Local News
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1129964-11e42888-c4c9-5298-838a-c0c2577f9fdf" class="clearfix card summary has-image image-top  card-section-news-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-11e42888-c4c9-5298-838a-c0c2577f9fdf media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/news/local_news/article_11e42888-c4c9-5298-838a-c0c2577f9fdf.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Article with images"></i> +2</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Studies explore wind turbines and noise, sleep, health, annoyance and safety"
                        class="img-responsive lazyload full"
                        width="800"
                        height="531"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/8/57/85751824-8536-56c1-bcc4-4c8412b07b8c/5a44264041eac.image.jpg?resize=200%2C133 200w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/8/57/85751824-8536-56c1-bcc4-4c8412b07b8c/5a44264041eac.image.jpg?resize=300%2C199 300w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/8/57/85751824-8536-56c1-bcc4-4c8412b07b8c/5a44264041eac.image.jpg?resize=400%2C266 400w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/8/57/85751824-8536-56c1-bcc4-4c8412b07b8c/5a44264041eac.image.jpg?resize=540%2C358 540w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/8/57/85751824-8536-56c1-bcc4-4c8412b07b8c/5a44264041eac.image.jpg?resize=750%2C498 750w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/8/57/85751824-8536-56c1-bcc4-4c8412b07b8c/5a44264041eac.image.jpg 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/local_news/article_11e42888-c4c9-5298-838a-c0c2577f9fdf.html">
        

        
        Studies explore wind turbines and noise, sleep, health, annoyance and safety</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>Are wind turbines bad for you? </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1129964-92c7a78a-edb9-5cd2-8dea-7eb97413e755" class="clearfix card summary  card-section-news-local-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/local_news/article_92c7a78a-edb9-5cd2-8dea-7eb97413e755.html">
        

        
        New council member appointed</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1129964-759a5e16-0ea2-11e7-819a-8760fc29ccf3" class="clearfix card summary  card-section-news-community-happenings">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/community_happenings/article_759a5e16-0ea2-11e7-819a-8760fc29ccf3.html">
        

        
        Public meetings in the Logansport area</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1129964-a8a638e7-cfb6-5ec3-a2d2-7d5b71712ef7" class="clearfix card summary  card-section-news-local-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/local_news/article_a8a638e7-cfb6-5ec3-a2d2-7d5b71712ef7.html">
        

        
        Cass County jobless rate still under 4 percent</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1129964-508f0111-cc01-59be-b6b1-f9b4e581f9be" class="clearfix card summary  card-section-news-police-fire">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/police_fire/article_508f0111-cc01-59be-b6b1-f9b4e581f9be.html">
        

        
        Police Blotter: Dec. 27, 2017</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1129964-dfec0c08-e78f-5c75-ad0c-527e6a3d1604" class="clearfix card summary  card-section-news-local-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/local_news/article_dfec0c08-e78f-5c75-ad0c-527e6a3d1604.html">
        

        
        New coalition aims to prevent youth drug use</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1129964-4a56d6db-fd6c-515d-9ad9-78e9a6e7a387" class="clearfix card summary  card-section-news-community-happenings">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/community_happenings/article_4a56d6db-fd6c-515d-9ad9-78e9a6e7a387.html">
        

        
        Community happenings, Dec. 26</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    </section></div><div id="tncms-block-1129963" class="tncms-block"><section 
        id="block-1129963" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/news/nation_world_news/" class="">Nation/World</a></li>
            
                <li><a href="/news/state_news/" class="">State</a></li>
            
                <li><a href="/news/business/" class="">Business</a></li>
            
        </ul>
    
    
    <div class="block-title title-1129963 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news">
                
                More News
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1129963-469cedbe-42c7-5c99-a943-d3181b0edad7" class="clearfix card summary has-image image-top  card-section-news-nation-world">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-469cedbe-42c7-5c99-a943-d3181b0edad7 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/news/nation_world/article_469cedbe-42c7-5c99-a943-d3181b0edad7.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Roy Moore files lawsuit to block Alabama Senate result"
                        class="img-responsive lazyload ap-photo full"
                        width="1794"
                        height="1155"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/1/88/1884e4d1-c5e9-5a93-a676-cb35642a83c7/5a4517589d4e1.image.jpg?resize=200%2C129 200w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/1/88/1884e4d1-c5e9-5a93-a676-cb35642a83c7/5a4517589d4e1.image.jpg?resize=300%2C193 300w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/1/88/1884e4d1-c5e9-5a93-a676-cb35642a83c7/5a4517589d4e1.image.jpg?resize=400%2C258 400w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/1/88/1884e4d1-c5e9-5a93-a676-cb35642a83c7/5a4517589d4e1.image.jpg?resize=540%2C348 540w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/1/88/1884e4d1-c5e9-5a93-a676-cb35642a83c7/5a4517589d4e1.image.jpg?resize=750%2C483 750w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/1/88/1884e4d1-c5e9-5a93-a676-cb35642a83c7/5a4517589d4e1.image.jpg?resize=1200%2C773 1200w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/1/88/1884e4d1-c5e9-5a93-a676-cb35642a83c7/5a4517589d4e1.image.jpg?resize=1700%2C1094 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/news/nation_world/article_469cedbe-42c7-5c99-a943-d3181b0edad7.html">
        

        
        Roy Moore files lawsuit to block Alabama Senate result</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>MONTGOMERY, Ala. — Failed candidate Roy Moore has doubled down on his claims of voter irregularities in Alabama's U.S. Senate race in a last-ditch effort to stop the certification of the Democratic opponent who pulled off a historic upset last month in a traditionally deep-red state.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1129963-81aef598-a395-51e8-8818-e073ee56e21e" class="clearfix card summary  card-section-indiana-news">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/indiana/news/article_81aef598-a395-51e8-8818-e073ee56e21e.html">
        

        
        Shooting reported on Anderson's west side</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1129963-cedc1874-2e2c-5aa9-8736-a8a4e7c9edb1" class="clearfix card summary  card-section-news-nation-world">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/nation_world/article_cedc1874-2e2c-5aa9-8736-a8a4e7c9edb1.html">
        

        
        Islamic State claims attack on Shiite center, 41 dead</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1129963-0eb54c62-6825-50bf-b0e8-2fec20d0c0e8" class="clearfix card summary  card-section-news-nation-world">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/nation_world/article_0eb54c62-6825-50bf-b0e8-2fec20d0c0e8.html">
        

        
        Trump, in Washington, doesn't get out much</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1129963-4f1a4f01-137c-57ed-8313-209f2dafd18f" class="clearfix card summary  card-section-news-nation-world">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/nation_world/article_4f1a4f01-137c-57ed-8313-209f2dafd18f.html">
        

        
        Vanity Fair: Video mocking Hillary Clinton 'missed the mark'</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1129963-106860cc-c7cc-579f-8c49-3f5ab44175a3" class="clearfix card summary  card-section-news-nation-world">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/nation_world/article_106860cc-c7cc-579f-8c49-3f5ab44175a3.html">
        

        
        S. Korean president calls sex slave deal with Japan flawed</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1129963-ab78e8e5-d6fb-5d17-9973-0e9fa75ff0f8" class="clearfix card summary  card-section-news-nation-world">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/nation_world/article_ab78e8e5-d6fb-5d17-9973-0e9fa75ff0f8.html">
        

        
        Trump, GOP congressional leaders to meet at Camp David</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    </section></div><div id="tncms-block-1129962" class="tncms-block"><section 
        id="block-1129962" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/sports/local_sports/" class="">Local</a></li>
            
                <li><a href="/sports/national_sports/" class="">National</a></li>
            
                <li><a href="/sports/colts/" class="">Colts</a></li>
            
                <li><a href="/sports/pacers/" class="">Pacers</a></li>
            
        </ul>
    
    
    <div class="block-title title-1129962 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/sports">
                
                Sports
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1129962-80bd51bb-12f4-5d9f-b24b-d6f971922423" class="clearfix card summary has-image image-top  card-section-sports-local-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-80bd51bb-12f4-5d9f-b24b-d6f971922423 media-preview article-asset" data-aspect="original"><figure class="photo layout-vertical"
            >
            <div class="image">
                
                    <a href="/sports/local_sports/article_80bd51bb-12f4-5d9f-b24b-d6f971922423.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Article with images"></i> +6</div>
                
                
                
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                    alt="Valparaiso tops Logan at Twin Lakes Holiday Tournament"
                    class="img-responsive lazyload  letterbox"
                    width="399"
                    height="600"
                    data-src="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/1/32/13221029-8cad-5d57-8586-841affc8d42f/5a4476d666d29.image.jpg?resize=200%2C301" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/sports/local_sports/article_80bd51bb-12f4-5d9f-b24b-d6f971922423.html">
        

        
        Valparaiso tops Logan at Twin Lakes Holiday Tournament</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>MONTICELLO — The Logansport girls basketball team had a tough draw in Valparaiso to open Twin Lakes Holiday Tournament play. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1129962-c0683b11-d012-5b30-88ad-acfb797879fb" class="clearfix card summary  card-section-sports-national-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/national_sports/article_c0683b11-d012-5b30-88ad-acfb797879fb.html">
        

        
        Mavericks beat Pacers to end 8-game road skid</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1129962-244758bd-4db7-5f1e-ae45-865d9e34a816" class="clearfix card summary  card-section-sports-national-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/national_sports/article_244758bd-4db7-5f1e-ae45-865d9e34a816.html">
        

        
        Butler beats Georgetown in 2 OTs</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1129962-634d44cf-8d72-579d-9745-bebc5bc88bc9" class="clearfix card summary  card-section-sports-national-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/national_sports/article_634d44cf-8d72-579d-9745-bebc5bc88bc9.html">
        

        
        Astros' Altuve named AP Male Athlete of the Year</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1129962-bab3412c-eaa0-11e7-9b31-03c21826050a" class="clearfix card summary  card-section-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/article_bab3412c-eaa0-11e7-9b31-03c21826050a.html">
        

        
        MARTINO: Outdoor Expo sees expansion</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1129962-e31464c5-acee-51a0-852f-663389d1984f" class="clearfix card summary  card-section-sports-national-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/national_sports/article_e31464c5-acee-51a0-852f-663389d1984f.html">
        

        
        Harris scores 30; Pistons pummel Pacers</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1129962-a7abe074-d3ed-59fc-85cd-eadf64539548" class="clearfix card summary  card-section-sports-national-sports">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/sports/national_sports/article_a7abe074-d3ed-59fc-85cd-eadf64539548.html">
        

        
        Ledecky swims to AP Female Athlete of the Year honors</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    </section></div><div id="tncms-block-1128947" class="tncms-block"><section 
        id="block-1128947" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="http://www.pharostribune.com/search/?mode=collection&q=&nsa=eedition&t=collection&l=10&s=&sd=desc&f=html&d=&d1=&d2=&c[]=news*" class="">News</a></li>
            
                <li><a href="http://www.pharostribune.com/search/?mode=collection&q=&nsa=eedition&t=collection&l=10&s=&sd=desc&f=html&d=&d1=&d2=&c[]=news/features*" class="">Features</a></li>
            
                <li><a href="http://www.pharostribune.com/search/?mode=collection&q=&nsa=eedition&t=collection&l=10&s=&sd=desc&f=html&d=&d1=&d2=&c[]=sports*" class="">Sports</a></li>
            
        </ul>
    
    
    <div class="block-title title-1128947 ">
        <div class="block-title-inner">
            <h3>
                
                Recent Galleries
                
            </h3>
        </div>
    </div>
        </div><div class="card-grid   card-img-md card-compact">
        
        <div class=" row">
        
        
            
            
                <div class=" col-sm-3 ">
                                
                    <article id="card-summary-1128947-53647af2-e534-11e7-b825-c343532a91ce" class="clearfix card summary has-image image-top  card-section-gallery-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-53647af2-e534-11e7-b825-c343532a91ce media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/gallery/news/collection_53647af2-e534-11e7-b825-c343532a91ce.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Image gallery"></i> +8</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="GALLERY: Life Gate Church gives out Christmas presents at Fairview"
                        class="img-responsive lazyload full"
                        width="534"
                        height="534"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/1/fc/1fc79cc2-760f-5b6a-a333-12dfd1af6d11/5a39bd653667a.image.jpg?crop=534%2C534%2C133%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/1/fc/1fc79cc2-760f-5b6a-a333-12dfd1af6d11/5a39bd653667a.image.jpg?crop=534%2C534%2C133%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/1/fc/1fc79cc2-760f-5b6a-a333-12dfd1af6d11/5a39bd653667a.image.jpg?crop=534%2C534%2C133%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/1/fc/1fc79cc2-760f-5b6a-a333-12dfd1af6d11/5a39bd653667a.image.jpg?crop=534%2C534%2C133%2C0 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/gallery/news/collection_53647af2-e534-11e7-b825-c343532a91ce.html">
        

        
        GALLERY: Life Gate Church gives out Christmas presents at Fairview</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-3 ">
                                
                    <article id="card-summary-1128947-28c17fe2-e369-11e7-806c-fbb50f9f2b8b" class="clearfix card summary has-image image-top  card-section-gallery-featured">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-28c17fe2-e369-11e7-806c-fbb50f9f2b8b media-preview collection-asset" data-aspect="1:1"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/gallery/featured/collection_28c17fe2-e369-11e7-806c-fbb50f9f2b8b.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Image gallery"></i> +28</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Shop With Cops"
                        class="img-responsive lazyload full"
                        width="1174"
                        height="1174"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/2/8c/28c17fe2-e369-11e7-806c-fbb50f9f2b8b/5a36d947062fe.preview.jpg?crop=1174%2C1174%2C295%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/2/8c/28c17fe2-e369-11e7-806c-fbb50f9f2b8b/5a36d947062fe.preview.jpg?crop=1174%2C1174%2C295%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/2/8c/28c17fe2-e369-11e7-806c-fbb50f9f2b8b/5a36d947062fe.preview.jpg?crop=1174%2C1174%2C295%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/2/8c/28c17fe2-e369-11e7-806c-fbb50f9f2b8b/5a36d947062fe.preview.jpg?crop=1174%2C1174%2C295%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/2/8c/28c17fe2-e369-11e7-806c-fbb50f9f2b8b/5a36d947062fe.preview.jpg?crop=1174%2C1174%2C295%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/2/8c/28c17fe2-e369-11e7-806c-fbb50f9f2b8b/5a36d947062fe.preview.jpg?crop=1174%2C1174%2C295%2C0 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/gallery/featured/collection_28c17fe2-e369-11e7-806c-fbb50f9f2b8b.html">
        

        
        Shop With Cops</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-3 ">
                                
                    <article id="card-summary-1128947-2582d670-22b4-5a1c-994b-0dbd78ef09dc" class="clearfix card summary has-image image-top  card-section-news-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2582d670-22b4-5a1c-994b-0dbd78ef09dc media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/local_news/article_2582d670-22b4-5a1c-994b-0dbd78ef09dc.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Article with images"></i> +15</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="PHOTOS: Season's first accumulation of snow"
                        class="img-responsive lazyload full"
                        width="399"
                        height="399"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/f/b5/fb5c536c-24fd-5871-a254-03de8c157bec/5a2d928dad297.image.jpg?crop=399%2C399%2C0%2C100&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/f/b5/fb5c536c-24fd-5871-a254-03de8c157bec/5a2d928dad297.image.jpg?crop=399%2C399%2C0%2C100&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/f/b5/fb5c536c-24fd-5871-a254-03de8c157bec/5a2d928dad297.image.jpg?crop=399%2C399%2C0%2C100 400w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/local_news/article_2582d670-22b4-5a1c-994b-0dbd78ef09dc.html">
        

        
        PHOTOS: Season's first accumulation of snow</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
            
            
        
            
            
                <div class=" col-sm-3 last-grid-item">
                                
                    <article id="card-summary-1128947-1ae04fe4-4597-5037-b200-ccf14a1a286a" class="clearfix card summary has-image image-top  card-section-news-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-1ae04fe4-4597-5037-b200-ccf14a1a286a media-preview article-asset" data-aspect="1:1"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/local_news/article_1ae04fe4-4597-5037-b200-ccf14a1a286a.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Article with images"></i> +6</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="PHOTOS: Logansport schools choir concert"
                        class="img-responsive lazyload full"
                        width="450"
                        height="450"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/9/59/95966954-5920-5a7c-9786-2a4eb82b45bc/5a2b0bbbbd032.image.jpg?crop=450%2C450%2C175%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/9/59/95966954-5920-5a7c-9786-2a4eb82b45bc/5a2b0bbbbd032.image.jpg?crop=450%2C450%2C175%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/9/59/95966954-5920-5a7c-9786-2a4eb82b45bc/5a2b0bbbbd032.image.jpg?crop=450%2C450%2C175%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/9/59/95966954-5920-5a7c-9786-2a4eb82b45bc/5a2b0bbbbd032.image.jpg?crop=450%2C450%2C175%2C0 540w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/local_news/article_1ae04fe4-4597-5037-b200-ccf14a1a286a.html">
        

        
        PHOTOS: Logansport schools choir concert</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
                
                    <div class="clearfix hidden-xs"></div>
                
            
            
        
        <div class="clearfix hidden-xs"></div>
        </div>
    </div>
    </section>

    </div></div></div>
            </div>
            <div class="row">
                <div class="col-md-6">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-front-primary" class="tncms-region "><div id="tncms-block-1128994" class="tncms-block"><section 
        id="block-1128994" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="http://obituaries.pharostribune.com/" class="">More</a></li>
            
        </ul>
    
    
    <div class="block-title title-1128994 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://obituaries.pharostribune.com/">
                
                Obituaries
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1128994-8e5bb645-7b18-5d3c-bcef-ccab0b1b8cff" class="clearfix card summary  card-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="http://obituaries.pharostribune.com/obituary/catherine-kimberling-1919-2017-1018479692">
        

        
        KIMBERLING, Catherine Apr 21, 1919 - Dec 24, 2017</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fa fa-external-link fa-fw" title="Link"></i></li>
                                
                                
                                
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1128994-95a6609f-3228-5dc2-9b52-49e5bcd140b9" class="clearfix card summary  card-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="http://obituaries.pharostribune.com/obituary/mary-long-1954-2017-1018479782">
        

        
        LONG, Mary May 3, 1954 - Dec 26, 2017</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fa fa-external-link fa-fw" title="Link"></i></li>
                                
                                
                                
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1128994-bb43e4ba-a6cb-565c-bd73-88127eab955c" class="clearfix card summary  card-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="http://obituaries.pharostribune.com/obituary/judith-nicoles-1951-2017-1018479332">
        

        
        NICOLES, Judith Feb 9, 1951 - Dec 27, 2017</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fa fa-external-link fa-fw" title="Link"></i></li>
                                
                                
                                
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1128994-d05c8edb-8862-5274-8685-a7a11eb74031" class="clearfix card summary  card-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="http://obituaries.pharostribune.com/obituary/dirk-baer-1955-2017-1018168852">
        

        
        Baer, Dirk</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fa fa-external-link fa-fw" title="Link"></i></li>
                                
                                
                                
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1128994-9e48e587-3174-5f52-bce3-c5dc00595afb" class="clearfix card summary  card-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="http://obituaries.pharostribune.com/obituary/margaret-anderson-1927-2017-1018168402">
        

        
        ANDERSON, Margaret Jul 14, 1927 - Dec 25, 2017</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fa fa-external-link fa-fw" title="Link"></i></li>
                                
                                
                                
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1128994-018088ef-d422-554e-a794-412505dcb3c0" class="clearfix card summary  card-section-obituaries">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="http://obituaries.pharostribune.com/obituary/mary-long-1954-2017-1018168242">
        

        
        Long, Mary</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fa fa-external-link fa-fw" title="Link"></i></li>
                                
                                
                                
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                    </div>
                    <div class="row">
                        <div class="col-sm-6"><div id="tncms-region-front-primary-sub1" class="tncms-region "></div></div>
                        <div class="col-sm-6"><div id="tncms-region-front-primary-sub2" class="tncms-region "></div></div>
                    </div>
                </div>
                <div class="col-md-6">
                    <div class="row">
                        <div class="col-lg-12"><div id="tncms-region-front-secondary" class="tncms-region "><div id="tncms-block-1129000" class="tncms-block"><section 
        id="block-1129000" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1129000 ">
        <div class="block-title-inner">
            <h3>
                
                Online Poll
                
            </h3>
        </div>
    </div>
        </div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="">
        
             <a href="/opinion/poll_78c78672-e741-11e7-86f3-037c2b936359.html">
        

        
        Question of the wekk</a></h4>
            <div id="poll-78c78672-e741-11e7-86f3-037c2b936359-1129000" class="poll-content">
            <div class="loading-poll hide-onload text-center"><i class="fa fa-spinner fa-2x fa-spin"></i></div>
            <div class="show-onload">
                
                    <p>Where did you do most of your Christmas shopping this year?</p>
                
                <div id="poll-78c78672-e741-11e7-86f3-037c2b936359-1129000-your-vote-container" class="hide-onload">
                    <strong>You voted:</strong> <div id="poll-78c78672-e741-11e7-86f3-037c2b936359-1129000-your-vote"></div>
                </div>
                <div id="poll-78c78672-e741-11e7-86f3-037c2b936359-1129000-results" style="display: none;"></div>
                <div id="poll-78c78672-e741-11e7-86f3-037c2b936359-1129000-container">
                    <form id="poll-78c78672-e741-11e7-86f3-037c2b936359-1129000-form" role="form" method="post" action="/opinion/poll_78c78672-e741-11e7-86f3-037c2b936359.html">
                        
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="Mostly online" value="C7CE5421-20F0-0001-2FA01B007B205DB0"> Mostly online
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="Mostly at locally owned stores" value="C7CE5421-2E80-0001-A89F104416841637"> Mostly at locally owned stores
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="Mostly at chain stores" value="C7CE5421-5A30-0001-A0AF1F464EF9A850"> Mostly at chain stores
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    
                                    <input type="radio" name="answer" title="A mix of online and local and chain stores" value="C7CE542B-8230-0001-53B1A3F7B6F013C0"> A mix of online and local and chain stores
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-success">Vote</button>
                        <button id="poll-78c78672-e741-11e7-86f3-037c2b936359-1129000-get-results" class="btn btn-default">View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-78c78672-e741-11e7-86f3-037c2b936359-1129000-back-vote" class="padding-top hide">
                <button id="poll-78c78672-e741-11e7-86f3-037c2b936359-1129000-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
        <script>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</script>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-1131422" class="tncms-block hidden-xs"><!-- mediumRectangle big ad btf1 flex -->
        <div id='mediumRectangle_btf1'>
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf1'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1372895" class="tncms-block visible-xs">


<!-- Mobile Rectangle ATF 300x250 homepage -->
<div id="mobileRectangle_atf" style="width:100%;text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileRectangle_atf'); });
</script>
</div>
<div class="clear" style="padding-bottom:10px"></div>
</div></div></div>
                    </div>
                    <div class="row">
                        <div class="col-sm-6"><div id="tncms-region-front-secondary-sub1" class="tncms-region "></div></div>
                        <div class="col-sm-6"><div id="tncms-region-front-secondary-sub2" class="tncms-region "></div></div>
                    </div>
                </div>
            </div>
            <div class="row">
                <div class="col-lg-12"><div id="tncms-region-front-full-middle" class="tncms-region "><div id="tncms-block-1354734" class="tncms-block"><section 
        id="block-1354734" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
        </div><div class="heading card">
    
    
        
    
    <div class="clearfix">
    
    <div class="block-title title-1354734 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/multimedia/videos">
                
                Video
                
                    </a>
                
            </h3>
        </div>
    </div></div>
    
</div></section></div><div id="tncms-block-1354733" class="tncms-block"><script src="//player.field59.com/v3/playlist/pharostribune/7bb60685b5edf86eb4d17ac308731f447a7ecf5e"></script><br></div><div id="tncms-block-1131416" class="tncms-block"><!-- wishabi widget -->
<div class="block-title title-1303790 ">
        <div class="block-title-inner">
            <h3>
                This Week's Circulars
            </h3>
        </div>
    </div>
<div style="margin-top:10px !important">
<div id="circularhub_module_11016"></div>
<script src="//modules.pharostribune.com/11016/2e3a7d6bdec8dccd/circularhub_module.js"></script>
</div></div></div></div>
            </div>
            
            <div class="row">
                <div class="col-md-6"><div id="tncms-region-front-tertiary" class="tncms-region "><div id="tncms-block-1128952" class="tncms-block"><section 
        id="block-1128952" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/news/features/" class="">More</a></li>
            
        </ul>
    
    
    <div class="block-title title-1128952 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/news/features">
                
                Features
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-img-md card-compact">
        
                
                <article id="card-summary-1128952-6a68f9eb-b08d-50b3-9e48-9fc616b18c5c" class="clearfix card summary has-image image-top image-left  card-section-news-lifestyles">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-6a68f9eb-b08d-50b3-9e48-9fc616b18c5c media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/news/lifestyles/article_6a68f9eb-b08d-50b3-9e48-9fc616b18c5c.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="'Something did survive' California wildfires: Goldfish"
                        class="img-responsive lazyload ap-photo full"
                        width="800"
                        height="549"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/4/f5/4f5a16df-e976-5e3f-968e-15d8396e2f8a/5a440d995af10.image.jpg?resize=200%2C137 200w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/4/f5/4f5a16df-e976-5e3f-968e-15d8396e2f8a/5a440d995af10.image.jpg?resize=300%2C206 300w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/4/f5/4f5a16df-e976-5e3f-968e-15d8396e2f8a/5a440d995af10.image.jpg?resize=400%2C275 400w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/4/f5/4f5a16df-e976-5e3f-968e-15d8396e2f8a/5a440d995af10.image.jpg?resize=540%2C371 540w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/4/f5/4f5a16df-e976-5e3f-968e-15d8396e2f8a/5a440d995af10.image.jpg?resize=750%2C515 750w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/4/f5/4f5a16df-e976-5e3f-968e-15d8396e2f8a/5a440d995af10.image.jpg 1200w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/lifestyles/article_6a68f9eb-b08d-50b3-9e48-9fc616b18c5c.html">
        

        
        'Something did survive' California wildfires: Goldfish</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1128952-f799141a-53fc-598a-ba0d-81a435e31411" class="clearfix card summary has-image image-top image-left  card-section-news-local-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-f799141a-53fc-598a-ba0d-81a435e31411 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/news/local_news/article_f799141a-53fc-598a-ba0d-81a435e31411.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Article with images"></i> +4</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="LET IT SNOW, LET IT SNOW, LET IT SNOW!"
                        class="img-responsive lazyload full"
                        width="622"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/d/2f/d2f1b153-c206-5c0a-b5e9-9810b94e5bf3/5a4011f93ebf7.image.jpg?resize=200%2C193 200w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/d/2f/d2f1b153-c206-5c0a-b5e9-9810b94e5bf3/5a4011f93ebf7.image.jpg?resize=300%2C289 300w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/d/2f/d2f1b153-c206-5c0a-b5e9-9810b94e5bf3/5a4011f93ebf7.image.jpg?resize=400%2C386 400w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/d/2f/d2f1b153-c206-5c0a-b5e9-9810b94e5bf3/5a4011f93ebf7.image.jpg?resize=540%2C521 540w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/d/2f/d2f1b153-c206-5c0a-b5e9-9810b94e5bf3/5a4011f93ebf7.image.jpg 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/local_news/article_f799141a-53fc-598a-ba0d-81a435e31411.html">
        

        
        LET IT SNOW, LET IT SNOW, LET IT SNOW!</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1128952-b05107d4-e747-11e7-95be-8bdd6ea6ea86" class="clearfix card summary has-image image-top image-left  card-section-news-features">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-b05107d4-e747-11e7-95be-8bdd6ea6ea86 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/news/features/article_b05107d4-e747-11e7-95be-8bdd6ea6ea86.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Christmas lights 2017"
                        class="img-responsive lazyload full"
                        width="1907"
                        height="1086"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/2/17/217147c6-e748-11e7-ab49-d7d855049475/5a3d52b0c91de.image.jpg?resize=200%2C114 200w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/2/17/217147c6-e748-11e7-ab49-d7d855049475/5a3d52b0c91de.image.jpg?resize=300%2C171 300w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/2/17/217147c6-e748-11e7-ab49-d7d855049475/5a3d52b0c91de.image.jpg?resize=400%2C228 400w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/2/17/217147c6-e748-11e7-ab49-d7d855049475/5a3d52b0c91de.image.jpg?resize=540%2C308 540w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/2/17/217147c6-e748-11e7-ab49-d7d855049475/5a3d52b0c91de.image.jpg?resize=750%2C427 750w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/2/17/217147c6-e748-11e7-ab49-d7d855049475/5a3d52b0c91de.image.jpg?resize=1200%2C683 1200w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/2/17/217147c6-e748-11e7-ab49-d7d855049475/5a3d52b0c91de.image.jpg?resize=1700%2C968 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/features/article_b05107d4-e747-11e7-95be-8bdd6ea6ea86.html">
        

        
        MAP: Where to see Logansport's biggest Christmas light displays</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1128952-2cac51f7-ae13-546e-b147-1e0ef446f2bc" class="clearfix card summary has-image image-top image-left  card-section-news-features">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-2cac51f7-ae13-546e-b147-1e0ef446f2bc media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/news/features/article_2cac51f7-ae13-546e-b147-1e0ef446f2bc.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Dutoit out at 7 symphonies amid sexual assault accusations"
                        class="img-responsive lazyload ap-photo full"
                        width="1731"
                        height="1197"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/2/d3/2d3670f8-f0de-5153-ae4e-ced5a00bb318/5a3d0cfc1dae9.image.jpg?resize=200%2C138 200w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/2/d3/2d3670f8-f0de-5153-ae4e-ced5a00bb318/5a3d0cfc1dae9.image.jpg?resize=300%2C207 300w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/2/d3/2d3670f8-f0de-5153-ae4e-ced5a00bb318/5a3d0cfc1dae9.image.jpg?resize=400%2C277 400w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/2/d3/2d3670f8-f0de-5153-ae4e-ced5a00bb318/5a3d0cfc1dae9.image.jpg?resize=540%2C373 540w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/2/d3/2d3670f8-f0de-5153-ae4e-ced5a00bb318/5a3d0cfc1dae9.image.jpg?resize=750%2C519 750w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/2/d3/2d3670f8-f0de-5153-ae4e-ced5a00bb318/5a3d0cfc1dae9.image.jpg?resize=1200%2C830 1200w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/2/d3/2d3670f8-f0de-5153-ae4e-ced5a00bb318/5a3d0cfc1dae9.image.jpg?resize=1700%2C1176 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/features/article_2cac51f7-ae13-546e-b147-1e0ef446f2bc.html">
        

        
        Dutoit out at 7 symphonies amid sexual assault accusations</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1128952-009972f1-0435-59ec-834e-9b3bb5ff40dc" class="clearfix card summary has-image image-top image-left  card-section-news-friday-entertainment">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-009972f1-0435-59ec-834e-9b3bb5ff40dc media-preview article-asset" data-aspect="original"><figure class="photo layout-square"
            >
            <div class="image">
                
                    <a href="/news/friday_entertainment/article_009972f1-0435-59ec-834e-9b3bb5ff40dc.html">
                
                
                    <div class="asset-icon"><i class="fa fa-camera fa-fw" title="Article with images"></i> +4</div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Your best bet for weekend fun"
                        class="img-responsive lazyload full"
                        width="600"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/6/b6/6b61a9dd-a170-5f64-8159-7b91856a471f/5a3b15ef35171.image.jpg?resize=200%2C200 200w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/6/b6/6b61a9dd-a170-5f64-8159-7b91856a471f/5a3b15ef35171.image.jpg?resize=300%2C300 300w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/6/b6/6b61a9dd-a170-5f64-8159-7b91856a471f/5a3b15ef35171.image.jpg?resize=400%2C400 400w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/6/b6/6b61a9dd-a170-5f64-8159-7b91856a471f/5a3b15ef35171.image.jpg?resize=540%2C540 540w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/6/b6/6b61a9dd-a170-5f64-8159-7b91856a471f/5a3b15ef35171.image.jpg 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/news/friday_entertainment/article_009972f1-0435-59ec-834e-9b3bb5ff40dc.html">
        

        
        Your best bet for weekend fun</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
                <div class="col-md-6"><div id="tncms-region-front-other" class="tncms-region "><div id="tncms-block-1128954" class="tncms-block"><section 
        id="block-1128954" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/opinion/" class="">More</a></li>
            
        </ul>
    
    
    <div class="block-title title-1128954 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/opinion">
                
                Opinion
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-img-sm card-compact">
        
                
                <article id="card-summary-1128954-2614b7ae-0e11-5132-96a9-fafa6f3de3d2" class="clearfix card summary  card-section-opinion-letters-to-the-editor">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/letters_to_the_editor/article_2614b7ae-0e11-5132-96a9-fafa6f3de3d2.html">
        

        
        PUBLIC FORUM: Dec. 28, 2017</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1128954-d18c8c11-b26f-5c3e-bfef-8572ff4e378d" class="clearfix card summary  card-section-opinion-editorials">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/editorials/article_d18c8c11-b26f-5c3e-bfef-8572ff4e378d.html">
        

        
        SHARED VIEW: Donations have clear benefits for all</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1128954-22d4b24d-2c3a-54c5-9a0e-6d1f96146127" class="clearfix card summary  card-section-opinion-columns">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/columns/article_22d4b24d-2c3a-54c5-9a0e-6d1f96146127.html">
        

        
        GEORGE WILL: We don't need government to remind us that smoking kills</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1128954-13aa23c6-85b0-571f-a85c-ba28d4d0529f" class="clearfix card summary  card-section-opinion-columns">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/columns/article_13aa23c6-85b0-571f-a85c-ba28d4d0529f.html">
        

        
        WOLFSIE: A look back at all those who inspired 2017 work</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1128954-9694e611-be34-57d8-977f-e2158d2161d9" class="clearfix card summary  card-section-opinion-editorials">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/editorials/article_9694e611-be34-57d8-977f-e2158d2161d9.html">
        

        
        SHARED VIEW: Compared to Pence, Gov. Holcomb off to good start</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
                
                <article id="card-summary-1128954-d6323c92-3a52-541b-881d-8e7ddf9a9e15" class="clearfix card summary  card-section-opinion-columns">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/opinion/columns/article_d6323c92-3a52-541b-881d-8e7ddf9a9e15.html">
        

        
        KRULL: Happy New Year, Mr. President</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div><div id="tncms-block-1297097" class="tncms-block"><section 
        id="block-1297097" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/indiana/sports/colts" class="">Colts</a></li>
            
                <li><a href="/indiana/sports/iu" class="">IU</a></li>
            
                <li><a href="/indiana/sports/purdue" class="">Purdue</a></li>
            
                <li><a href="/indiana/sports/notre_dame" class="">Notre Dame</a></li>
            
        </ul>
    
    
    <div class="block-title title-1297097 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/indiana/sports">
                
                CNHI Sports Indiana
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1297097-c60afab5-6533-58f9-8ec8-481507467b19" class="clearfix card summary has-image image-top image-left  card-section-indiana-sports">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-c60afab5-6533-58f9-8ec8-481507467b19 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/indiana/sports/article_c60afab5-6533-58f9-8ec8-481507467b19.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Purdue caps turnaround season with Foster Farms Bowl win"
                        class="img-responsive lazyload full"
                        width="1813"
                        height="1143"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/a/09/a09f41c4-b4a8-50d0-b19f-1e958d86105c/5a44b05fd58cc.image.jpg?resize=200%2C126 200w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/a/09/a09f41c4-b4a8-50d0-b19f-1e958d86105c/5a44b05fd58cc.image.jpg?resize=300%2C189 300w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/a/09/a09f41c4-b4a8-50d0-b19f-1e958d86105c/5a44b05fd58cc.image.jpg?resize=400%2C252 400w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/a/09/a09f41c4-b4a8-50d0-b19f-1e958d86105c/5a44b05fd58cc.image.jpg?resize=540%2C340 540w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/a/09/a09f41c4-b4a8-50d0-b19f-1e958d86105c/5a44b05fd58cc.image.jpg?resize=750%2C473 750w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/a/09/a09f41c4-b4a8-50d0-b19f-1e958d86105c/5a44b05fd58cc.image.jpg?resize=1200%2C757 1200w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/a/09/a09f41c4-b4a8-50d0-b19f-1e958d86105c/5a44b05fd58cc.image.jpg?resize=1700%2C1072 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/indiana/sports/article_c60afab5-6533-58f9-8ec8-481507467b19.html">
        

        
        Purdue caps turnaround season with Foster Farms Bowl win</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li><span class="text-muted">Updated </span><time datetime="2017-12-28T04:04:44-05:00" class="asset-date text-muted">10 hrs ago</time>
    </li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>SANTA CLARA, Calif. – Purdue receivers coach JaMarcus Shephard has a saying. <a href="/indiana/sports/article_c60afab5-6533-58f9-8ec8-481507467b19.html" class="read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div></div></div>
            </div>
            <div class="row">
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-tertiary-sub1" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-tertiary-sub2" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-other-sub1" class="tncms-region "></div></div>
                <div class="col-lg-3 col-sm-6"><div id="tncms-region-front-other-sub2" class="tncms-region "></div></div>
            </div>
            <div class="row">
                <div class="col-md-12"><div id="tncms-region-front-full-bottom" class="tncms-region "><div id="tncms-block-1131434" class="tncms-block"><div style="width:100%;position:relative;padding-bottom:10px;clear:both">
<div class="clearfix">
<div style="float:left;margin-right:20px">
<div data-cswidget="1557"></div>
<script type="text/javascript" async defer src="//portal.CitySpark.com/js/widget.min.js"></script>
</div>
    <!-- mediumRectangle cal -->
    <div id='mediumRectangle_cal' style='width:300px; height:250px;float:left'>
    <script type='text/javascript'>
    AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_cal'); });
    </script>
    </div>
</div>
</div></div><div id="tncms-block-1297096" class="tncms-block"><section 
        id="block-1297096" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
        <ul class="list-inline block-links pos-top ">
            
                <li><a href="/indiana/news" class="">News</a></li>
            
                <li><a href="/indiana/features" class="">Features</a></li>
            
                <li><a href="/indiana/opinion" class="">Opinion</a></li>
            
        </ul>
    
    
    <div class="block-title title-1297096 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="/indiana">
                
                Across Indiana
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-img-md">
        
                
                <article id="card-summary-1297096-81aef598-a395-51e8-8818-e073ee56e21e" class="clearfix card summary has-image image-top image-left  card-section-indiana-news">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-81aef598-a395-51e8-8818-e073ee56e21e media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/indiana/news/article_81aef598-a395-51e8-8818-e073ee56e21e.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Shooting reported on Anderson's west side"
                        class="img-responsive lazyload full"
                        width="1661"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/5/13/5130fc35-ab50-5765-956d-9a8fe622b10f/5a45411b5f912.image.jpg?resize=200%2C150 200w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/5/13/5130fc35-ab50-5765-956d-9a8fe622b10f/5a45411b5f912.image.jpg?resize=300%2C225 300w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/5/13/5130fc35-ab50-5765-956d-9a8fe622b10f/5a45411b5f912.image.jpg?resize=400%2C300 400w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/5/13/5130fc35-ab50-5765-956d-9a8fe622b10f/5a45411b5f912.image.jpg?resize=540%2C405 540w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/5/13/5130fc35-ab50-5765-956d-9a8fe622b10f/5a45411b5f912.image.jpg?resize=750%2C563 750w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/5/13/5130fc35-ab50-5765-956d-9a8fe622b10f/5a45411b5f912.image.jpg?resize=1200%2C901 1200w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/5/13/5130fc35-ab50-5765-956d-9a8fe622b10f/5a45411b5f912.image.jpg 1700w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/indiana/news/article_81aef598-a395-51e8-8818-e073ee56e21e.html">
        

        
        Shooting reported on Anderson's west side</a></h3>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                
                                <li>
        <time datetime="2017-12-28T09:31:00-05:00" class="asset-date text-muted">4 hrs ago</time></li>
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>An apparent argument over a tire sale is what led to a shooting on the city’s west side Thursday morning that left one person with a non-life threatening gunshot wound. <a href="/indiana/news/article_81aef598-a395-51e8-8818-e073ee56e21e.html" class="read-more-link">Read more</a></p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
            
    </div>
    
    </section></div><div id="tncms-block-1128953" class="tncms-block"><section 
        id="block-1128953" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1128953 ">
        <div class="block-title-inner">
            <h3>
                
                Don't Miss This
                
            </h3>
        </div>
    </div>
        </div>
    
    <div class="card-top-story-list top-list">
        <div class="row">
            <div class="col-sm-5">
                <div class="card-grid">
                    <article id="card-summary-1128953-e19c05e5-abfc-5e8e-99af-d11e9a910be9" class="clearfix card summary has-image image-top  card-section-cnhi-network">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-e19c05e5-abfc-5e8e-99af-d11e9a910be9 media-preview article-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="/cnhi_network/article_e19c05e5-abfc-5e8e-99af-d11e9a910be9.html">
                
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Second eaglet hatches on livestream"
                        class="img-responsive lazyload full"
                        width="700"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/e/ed/eed8ba50-1dd3-5a28-bde4-30555e17d9c8/5a42d7fe919dd.image.jpg?resize=200%2C114 200w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/e/ed/eed8ba50-1dd3-5a28-bde4-30555e17d9c8/5a42d7fe919dd.image.jpg?resize=300%2C171 300w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/e/ed/eed8ba50-1dd3-5a28-bde4-30555e17d9c8/5a42d7fe919dd.image.jpg?resize=400%2C229 400w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/e/ed/eed8ba50-1dd3-5a28-bde4-30555e17d9c8/5a42d7fe919dd.image.jpg?resize=540%2C309 540w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/e/ed/eed8ba50-1dd3-5a28-bde4-30555e17d9c8/5a42d7fe919dd.image.jpg 750w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h3 class="">
        
             <a href="/cnhi_network/article_e19c05e5-abfc-5e8e-99af-d11e9a910be9.html">
        

        
        Second eaglet hatches on livestream</a></h3>
                    </div>
                    
                    
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p>(RNN) – If you weren't watching Tuesday and Wednesday evening, you missed both eggs hatching live on the Southwest Florida Eagle Cam. A second baby bald eagle has hatched in Florida. Eaglet number 11 known as "E11," hatched on Wednesday evening at 4:25 p.m. Its sibling, "E10," hatched on Tuesday.</p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                </div>
            </div>
            
                <div class="col-sm-7">
                    <div class="card-compact headline-list card-img-sm">
                            
                        
                            <article id="card-summary-1128953-f584b438-054f-5cf1-8728-0001ff08ae6b" class="clearfix card summary  card-section-cnhi-network">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/article_f584b438-054f-5cf1-8728-0001ff08ae6b.html">
        

        
        Dude: People from 70 countries imitate Americans</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1128953-01e5f78a-6984-5fb4-9bfc-49be9e3be06b" class="clearfix card summary  card-section-cnhi-network">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/article_01e5f78a-6984-5fb4-9bfc-49be9e3be06b.html">
        

        
        Disneyland goes dark</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1128953-3b9dcd08-34ea-5b4b-b326-621d346b0ddd" class="clearfix card summary  card-section-cnhi-network">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/article_3b9dcd08-34ea-5b4b-b326-621d346b0ddd.html">
        

        
        Grandma stops home invasion in WV</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1128953-27d3eb69-3af5-5e71-b5b9-712d1e619315" class="clearfix card summary  card-section-cnhi-network">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/article_27d3eb69-3af5-5e71-b5b9-712d1e619315.html">
        

        
        Baby, it's cold outside: Northern states in the deep freeze</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1128953-c5b54f33-e817-5f1a-b97a-0efc669a9212" class="clearfix card summary  card-section-cnhi-network">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/article_c5b54f33-e817-5f1a-b97a-0efc669a9212.html">
        

        
        Joshua Tree: Where people climb and cacti jump</a></h4>
                    </div>
                    
                    
                        <div class="card-meta">
                            <ul class="list-inline">
                                
                                    <li class="text-muted"><i class="fa fa-camera fa-fw" title="Article with images"></i> +11</li>
                                
                                
                                
                                
                                
                            </ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                            <article id="card-summary-1128953-130a200d-7c3d-55a4-9fd8-d746a3a0f8c3" class="clearfix card summary  card-section-cnhi-network">
            <div class="card-container">
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="/cnhi_network/article_130a200d-7c3d-55a4-9fd8-d746a3a0f8c3.html">
        

        
        Officer pulls boy from frozen pond</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                        
                    </div>
                </div>
            
        </div>
    </div>
    </section></div></div></div>
            </div>
            
        	
        	</div>
        </div>
            <div class="main-sidebar col-lg-4 col-md-5 ">
            	<div class="main-sidebar-wrap">
                  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-one" class="tncms-region "><div id="tncms-block-1131415" class="tncms-block"><!-- What Counts Newsletter -->
<div class="what-counts">

<div style="margin-bottom:10px; text-align:center;">	
		<a href="https://visitor.r20.constantcontact.com/d.jsp?llr=i8oml49ab&p=oi&m=1128481045352&sit=tkjwgcwlb&f=bcf38858-9d9b-4111-823b-d62aed8f641c" data-fancybox-type="iframe" class="fancyboxIframe" target="blank"><img src="http://static.cnhionline.com/ksherman/images/Banner_signup_new.jpg" /></a></div>


</div></div><div id="tncms-block-1373345" class="tncms-block visible-xs"><!-- Mobile Rectangle ATF 300x250 Section-->

</div><div id="tncms-block-1131421" class="tncms-block hidden-xs"><!-- mediumRectangle atf -->
        <div id='mediumRectangle_atf' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_atf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1131397" class="tncms-block"><!-- lg coupons banner -->

<!-- end lg coupons banner -->

 
<div id="rounded-corners-findnsave" class="rounded-corners-fns" style="margin-top:5px; margin-bottom:5px;text-align:center;margin-left:4px;clear:both">
<!-- 1 -->


<a href="http://findnsave.pharostribune.com"><img src="http://static.cnhionline.com/ksherman/findnsave_widget_new/logo.png" alt="logo" width="154" height="30" class="fns-logo" /></a>
<br />

<!-- Coupons -->


<a href="/coupondeals"><img src="http://static.cnhionline.com/ksherman/findnsave_widget_new/findnsave_button_coupons_lrg.png" alt="coupons" border="0" /></a>



<!-- End Coupons -->

<div class="fns_newspaper_link_div"><a href="http://newspaperads.pharostribune.com"><img src="http://static.cnhionline.com/ksherman/findnsave_widget_new/findnsave_button_newspaper_lrg.png" alt="coupons" border="0"/></a></div>



<!-- End 1 -->

<!-- 2 -->

<!-- End 2 -->



<div style="margin-top:5px; padding-left:10px; width:100%;margin-top:10px;margin-bottom:10px;height:130px !important">
<div style="color:#cc6600;font-family:helvetica;font-size:10px;margin-bottom:5px">ADVERTISERS</div>
<script src="http://d1gzrgn7m19oq9.cloudfront.net/widget/retailadvertiser?hostname=newspaperads.pharostribune.com"></script>
        </div>

       
 
               

</div>


<!-- Flipp Right Rail Widget -->

</div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-two" class="tncms-region "><div id="tncms-block-1515629" class="tncms-block"><section 
        id="block-1515629" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1515629 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.readerschoicecontest.com/contestid/81" target="_blank">
                
                Readers' Choice 2017
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div><article class="card promo media"><figure class="pull-left"><a href="https://www.readerschoicecontest.com/contestid/81" target="_blank"><img class="media-object img-responsive img-default" src="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/custom/image/081c1fb6-e113-11e7-b983-6fd02cab6f95.jpg?_dc=1513285751" alt="Readers' Choice 2017"></a></figure><div class="media-body"><a href="https://www.readerschoicecontest.com/contestid/81" target="_blank"><button type="button" class="btn btn-primary  ">Click here to nominate your favorites</button></a></div>
</article></section></div><div id="tncms-block-1477481" class="tncms-block"><section 
        id="block-1477481" 
        class="block emphasis-h3   " 
         
        ><div id="html-asset-1477481">
            <div class="html-content"><center>
<a href = "http://www.pharostribune.com/golf/">
<img src="http://static.cnhionline.com/goshennews/art/golf_directory_promo.jpg"></a>
</center></div>
        </div></section></div><div id="tncms-block-1365564" class="tncms-block"><section 
        id="block-1365564" 
        class="block emphasis-h3   " 
         
        ><div id="html-asset-1365564">
            <div class="html-content"><center><a href="http://destinationcasscounty.cnhi.newsmemory.com/"><img src="http://static.cnhionline.com/logansport/art/destination_cass_co_promo.jpg"></a>
</center>
</div>
        </div></section></div><div id="tncms-block-1129979" class="tncms-block"><section 
        id="block-1129979" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1129979 ">
        <div class="block-title-inner">
            <h3>
                
                WTHR Live Radar
                
            </h3>
        </div>
    </div>
        </div><div id="html-asset-1129979">
            <div class="html-content"><center><a href="http://www.wthr.com/weather" target="_blank"><img src="http://sitecdn.wthr.com/weather/WEB_LOC_RAD.gif" width="290" /></a></center></div>
        </div></section></div><div id="tncms-block-1129978" class="tncms-block"><section 
        id="block-1129978" 
        class="block emphasis-h3   " 
         
        ><div id="html-asset-1129978">
            <div class="html-content"><a href="http://www.pharostribune.com/site/closings_delays.html" target="_blank"><img src="http://static.cnhionline.com/greensburg/images/WTHR_Closings.jpg" width="290" /></a></div>
        </div></section></div><div id="tncms-block-1131398" class="tncms-block"><!-- 120x60 house ads -->
<div style="width:100%;">
    <!-- button btf1-->
    <div id='button_btf1' style="float:left;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf1'); });
        </script>
    </div>
    <!-- button btf2-->
    <div id='button_btf2' style="float:right;margin:10px;">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('button_btf2'); });
        </script>
    </div>
</div></div><div id="tncms-block-1129974" class="tncms-block"><section 
        id="block-1129974" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1129974 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="https://www.surveymonkey.com/s/extraincome" target="_blank">
                
                Carrier Inquiry
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div><article class="card promo media"><div class="media-body"><p>Interested in delivering the Pharos-Tribune?</p><a href="https://www.surveymonkey.com/s/extraincome" target="_blank"><button type="button" class="btn btn-primary  ">Submit details here</button></a></div>
</article></section></div><div id="tncms-block-1129973" class="tncms-block card-grid-hide-asset-headline"><section 
        id="block-1129973" 
        class="block emphasis-h3   " 
         
        ><div class="card-grid   card-img-md card-compact">
        
        <div class=" ">
        
        
            
            
                <div class="  last-grid-item">
                                
                    <article id="card-summary-1129973-ceb12fb0-703a-11e4-bc41-bf2b1516e799" class="clearfix card summary has-image image-top ">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-ceb12fb0-703a-11e4-bc41-bf2b1516e799 media-preview link-asset" data-aspect="original"><figure class="photo layout-horizontal"
            >
            <div class="image">
                
                    <a href="http://www.pt24-7autosearch.com">
                
                
                    <div class="asset-icon"><i class="fa fa-external-link fa-fw" title="Link"></i></div>
                
                
                
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="pt247autosearch"
                        class="img-responsive lazyload full"
                        width="300"
                        height="250"
                        data-sizes="auto"
                        data-srcset="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/c/eb/ceb12fb0-703a-11e4-bc41-bf2b1516e799/5512db0924593.preview.jpg?resize=200%2C167 200w, https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/assets/v3/editorial/c/eb/ceb12fb0-703a-11e4-bc41-bf2b1516e799/5512db0924593.preview.jpg?resize=300%2C250 300w" />
                </a>
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body">
                    
                    
                    <div class="card-headline">
                        <h4 class="">
        
             <a href="http://www.pt24-7autosearch.com">
        

        
        pt247autosearch</a></h4>
                    </div>
                    
                    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                </div>
            
            
        
        
        </div>
    </div>
    </section>

    </div><div id="tncms-block-1131418" class="tncms-block pad-bottom cnhi-div-center">
    
    
    <a class="twitter-timeline"href="https://twitter.com/p-t-staff"width="350px"height="400px"data-widget-id="542701470773026816"data-theme="light"data-chrome=""></a>
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

</div><div id="tncms-block-1131412" class="tncms-block"></div><div id="tncms-block-1278577" class="tncms-block"><section 
        id="block-1278577" 
        class="block emphasis-h3   " 
         
        ><div id="html-asset-1278577">
            <div class="html-content"><center>
<a href = "http://www.ifoldsflip.com/t/25276-tv-encore">
<img src="http://static.cnhionline.com/logansport/art/tv_cover.jpg"></a>
</center></div>
        </div></section></div><div id="tncms-block-1131409" class="tncms-block"><!-- Smugmug Block -->
<div style="margin-bottom:10px;margin-top:10px;" class="cnhi-smugmug" id="cnhi-smugmug">

<div class="block-title title-1131409 ">
        <div class="blox-title-inner">
       <h3>Photos</h3>
        </div>
</div>
  

<div style="margin-bottom:10px; max-width:350px; position: relative;">


<a target="_blank"style="position: absolute; top: 20px; left: 50px; width: 200px; height: 280px; background-color: transparent;" href="http://photos.pharostribune.com"></a>

<div>
<object style="border:0px" type="text/html" data="http://photos.pharostribune.com/frame/slideshow?key=cdtzm7&autoStart=1&captions=1&navigation=1&playButton=0&speed=3&transition=fade&transitionSpeed=1" width="100%" height="300px" style="overflow:auto;border:5px ridge blue">
    </object>
    </div>




<div style="width:100%;padding-bottom:5px;clear:both;text-align:center"><a target="_blank" style="font-weight:bold;font-size:14px" href="http://photos.pharostribune.com">Photos submitted by readers</a></div>


</div>
</div></div><div id="tncms-block-1129967" class="tncms-block"><section 
        id="block-1129967" 
        class="block emphasis-h3   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1129967 ">
        <div class="block-title-inner">
            <h3>
                
                    <a href="http://pt.localprintshop.com/" target="_blank">
                
                Your Local Print Shop
                
                    </a>
                
            </h3>
        </div>
    </div>
        </div><article class="card promo media"><figure class="pull-left"><a href="http://pt.localprintshop.com/" target="_blank"><img class="media-object img-responsive img-default" src="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/custom/image/12bb8a34-88a9-11e5-8bca-e31315157ae5.jpg?_dc=1447269545" alt="Your Local Print Shop"></a></figure><div class="media-body"><p>Printing and mailing services available from PTPrinting!</p><a href="http://pt.localprintshop.com/" target="_blank"><button type="button" class="btn btn-primary  ">Click here for more information</button></a></div>
</article></section></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-top-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":"cnhi\/logansport","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pharostribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-top">
		</div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-front-side-primary" class="tncms-region "></div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-one" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-middle-four" class="tncms-region "></div></div>
</div>


        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":"cnhi\/logansport","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pharostribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-middle">
		</div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1487557" class="tncms-block"><script type="text/javascript">var monsterJsrWidget = {"layout":{"height":"300px","displayJobDesc":false},"id":"monster_cms_iframe_np","disablePastSearch":true,"searchParams":{"ch":"NEWSPHAR","rows":10}};</script>
<script type="text/javascript" src="http://jobswidget-local-jobs.monster.com/GetResource?name=jsrwidgetmin&fileType=js&custhandler=jsrwidget&lcl=content"></script></div></div><div id="tncms-region-front-side-secondary" class="tncms-region "></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":"cnhi\/logansport","size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pharostribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/"}' style="display:none;"></div>
		<div data-refreshable="true" data-region="fixed-big-ad-bottom">
		</div>  

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-one" class="tncms-region "><div id="tncms-block-1131432" class="tncms-block hidden-sm hidden-xs"><!-- What Counts Newsletter -->
<div class="what-counts">

<div style="margin-bottom:10px; text-align:center;">	
		<a href="https://visitor.r20.constantcontact.com/d.jsp?llr=i8oml49ab&p=oi&m=1128481045352&sit=tkjwgcwlb&f=bcf38858-9d9b-4111-823b-d62aed8f641c" data-fancybox-type="iframe" class="fancyboxIframe" target="blank"><img src="http://static.cnhionline.com/ksherman/images/Banner_signup_new.jpg" /></a></div>


</div></div><div id="tncms-block-1131423" class="tncms-block hidden-xs"><!-- mediumRectangle_btf1 flex right rail -->

</div><div id="tncms-block-1131424" class="tncms-block hidden-xs"><!-- mediumRectangle_btf2_flex -->
        <div id='mediumRectangle_btf2_flex' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf2_flex'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div><div id="tncms-block-1131404" class="tncms-block">

<script src="http://classifieds.neighborsink.com/premiumads/logansport.js"></script>
<style>
  #accordion1 {
    font-size: x-small;
visibility:hidden;
	
  }
  #accordion1 h3 {
	  font-weight:bolder;
  }
    #accordion1 p {

  }
   #accordion1 a {
	   text-decoration:none;
  }
  #accordion1 a:hover {
	  text-decoration:underline;
  }

    .ui-state-default, .ui-widget-content .ui-state-default, .ui-widget-header .ui-state-default
{
  border-top-width: 1px;
  border-right-width: 1px;
  border-bottom-width: 1px;
  border-left-width: 1px;
  border-top-style: solid;
  border-right-style: solid;
  border-bottom-style: solid;
  border-left-style: solid;
  border-top-color: #d3d3d3;
  border-right-color: #d3d3d3;
  border-bottom-color: #d3d3d3;
  border-left-color: #d3d3d3;
  border-image-source: none;
  border-image-slice: 100% 100% 100% 100%;
  border-image-width: 1 1 1 1;
  border-image-outset: 0 0 0 0;
  border-image-repeat: stretch stretch;
  background-color: #e6e6e6;
  background-image: none !important;
  font-weight: normal;
  color: #555555;
}

.ui-state-hover, .ui-widget-content .ui-state-hover, .ui-widget-header .ui-state-hover, .ui-state-focus, .ui-widget-content .ui-state-focus, .ui-widget-header .ui-state-focus
{
  border-top-width: 1px;
  border-right-width: 1px;
  border-bottom-width: 1px;
  border-left-width: 1px;
  border-top-style: solid;
  border-right-style: solid;
  border-bottom-style: solid;
  border-left-style: solid;
  border-top-color: #999999;
  border-right-color: #999999;
  border-bottom-color: #999999;
  border-left-color: #999999;
  border-image-source: none;
  border-image-slice: 100% 100% 100% 100%;
  border-image-width: 1 1 1 1;
  border-image-outset: 0 0 0 0;
  border-image-repeat: stretch stretch;
  background-color: #dadada;
  background-image: none !important;
  font-weight: normal;
  color: #212121;
}
 #accordion-resizer {
    width: 350px;
    height: 300px;
  }
  </style>
  <script>
    $(function() {
                $( "#accordion1" ).accordion({
            collapsible: false, active: false, heightStyle: "fill"
        });
    });
   $( "#accordion-resizer" ).resizable({
      minHeight: 140,
      minWidth: 350,
      resize: function() {
        $( "#accordion1" ).accordion( "refresh" );
      }
    });
   function shuffle(o){
		for(var j, x, i = o.length; i; j = parseInt(Math.random() * i), x = o[--i], o[i] = o[j], o[j] = x);
		return o;
	}; 
</script>

<div id="accordion-resizer" style="padding-top:20px;margin-bottom:20px;">
<div id="accordion1" class="accordian-pt">
</div>
</div>

<script>
	var backgroundColor = premium_text_ads.skin.backgroundColor;
	var primaryColor = premium_text_ads.skin.primaryColor;
	var secondaryColor = premium_text_ads.skin.secondaryColor;
	var tertiaryColor = premium_text_ads.skin.tertiaryColor;
	var moreText = premium_text_ads.skin.moreText;
	var numberToDisplay = premium_text_ads.skin.numberToDisplay;
	var headerText = premium_text_ads.skin.headerText;
	var headerGraphicUrl = premium_text_ads.skin.headerGraphicUrl;
	var boldFirstLine = premium_text_ads.skin.boldFirstLine;
	var showWrapper = premium_text_ads.skin.showWrapper;

	var accordionHTML = ""; 
	$.each(shuffle(premium_text_ads.premiumTextAds), function(index, category) 
	{ 
		if (category.ads.length > 0)
		{
			accordionHTML = accordionHTML + "<h3>" + category.title + "</h3>";
			accordionHTML = accordionHTML + "<p>";
			$.each(shuffle(category.ads), function(index, ad) 
			{
				accordionHTML = accordionHTML + "<a target=\"_blank\" href='" + ad.url + "'>" + ad.text + " ...more>></a><br><br>";
			});
			accordionHTML = accordionHTML + "</p>";
		}
	});

	$("#accordion1").html(accordionHTML);
  setTimeout(function(){
document.getElementById('accordion1').style.visibility = "visible";
},3000);
</script></div><div id="tncms-block-1131425" class="tncms-block hidden-xs"><!-- mediumRectangle_btf3_flex -->
        <div id='mediumRectangle_btf3_flex' style="text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('mediumRectangle_btf3_flex'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-two" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-three" class="tncms-region "></div></div>
</div>

<div class="row">
    <div class="col-md-12"><div id="tncms-region-option-rail-bottom-four" class="tncms-region "></div></div>
</div>

<div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-front-side-tertiary" class="tncms-region "></div>
                <div id="sticky-right-rail" class="index-side-sticky"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-front-side-sticky" class="tncms-region hidden-print"></div></div><script>
        (function($){
            $(window).load(function(){
                var bThrottle = false;
                var $region = $('#sticky-right-rail');
                var $unstickRegion = ($('#tncms-region-front-featured-bottom').length > 0 ? $('#tncms-region-front-featured-bottom') : $('#tncms-region-index-featured-bottom') );

                if (
                    ($region.find('.tncms-block').length > 0 && $region.find('.tncms-block').length != $region.find('.tncms-block').filter(':empty').length) &&
                    window.innerWidth >= 992
                ) {
                    var $tempRegion = $('<div id="sticky-right-rail-placeholder"></div>');
                    $region.before($tempRegion);
                    $region.width( $tempRegion.width() );

                    $(window).on('scroll mousewheel', function(){
                        if( bThrottle === false ){
                            bThrottle = true;

                            setTimeout(function(){
                                var iFixPoint = $region.offset().top - 30;
                                var iCurPoint = $(this).scrollTop();

                                if (iCurPoint < $tempRegion.offset().top - 30) {
                                    $region.css('top', null);
                                    $region.removeClass('affix');
                                    $region.removeClass('affix-bottom');

                                } else if (
                                    __tnt.elementOnScreen( '#' + $unstickRegion.attr('id') ) ||
                                    $unstickRegion.offset().top - 30 < iCurPoint
                                ) {
                                    $region.removeClass('affix')
                                    $region.addClass('affix-bottom');

                                } else {
                                    $region.css('top', 30);
                                    $region.addClass('affix');
                                    $region.removeClass('affix-bottom');
                                }
                                bThrottle = false;
                            }, 25);
                        }
                    });

                    $(window).on('resize', function(){
                        $region.width( $tempRegion.width() );
                    });
                }
            });
        })(jQuery);
    </script>
            	</div>
            </div>
    </div>
    <div class="row">
        <div class="col-md-12"><div id="tncms-region-front-featured-bottom" class="tncms-region "></div></div>
    </div>    
    
        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-1131430" class="tncms-block hidden-xs"><!-- leaderboard btf -->
<div class="clear" style="padding-top:10px"></div>
        <div id='leaderboard_btf' style="width:100%;text-align:center">
        <script type='text/javascript'>
        AdBridg.cmd.push(function() { AdBridg.display('leaderboard_btf'); });
        </script>
        </div>
<div class="clear" style="padding-bottom:10px"></div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         

        
            <footer id="site-footer" class="container well-main">
                  
<!-- code here -->  

                <div id="tncms-region-footer-top-col-full" class="tncms-region "><div id="tncms-block-1354106" class="tncms-block"><div style="font-family:times;font-style:italic;margin-bottom:20px" class="fa-block">
<p style="font-size:18px"><span style="font-weight:bold">First Amendment:</span> Congress shall make no law respecting an establishment of religion, or prohibiting the free exercise thereof; or abridging the freedom of speech, or of the press; or the right of the people peaceably to assemble, and to petition the Government for a redress of grievances.</p>
</div></div></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1128980" class="tncms-block"><section 
        id="block-1128980" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1128980 ">
        <div class="block-title-inner">
            <h4>
                
                Contact Information
                
            </h4>
        </div>
    </div>
        </div><address>
    <strong>pharostribune.com</strong><br>
    517 E. Broadway<br>
    Logansport, IN 46947
    <br>
    
        <strong>Phone:</strong> (574) 722-5000<br>
        <strong>Email:</strong> <a href="mailto:ptnews@pharostribune.com">ptnews@pharostribune.com</a><br>
    
</address></section></div><div id="tncms-block-1128978" class="tncms-block"><section 
        id="block-1128978" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1128978 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div>
        </div></section></div></div>
        <div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link"  href="/site/about-us.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/contact-us.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link"  href="/site/advertise-with-us.html" >
                    <span class="nav-label">Advertise with Us</span>
                </a></li><li>
                <a class="nav-link"  href="https://classadz.vdata.com/Legacy/LogansportPharosTribune/Circulation/Subscriber"  target="_blank">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link"  href="/site/rack_locations.html" >
                    <span class="nav-label">Rack Locations</span>
                </a></li><li>
                <a class="nav-link"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link"  href="https://shop.cnhi.com/adindex/logansport.html"  target="_blank">
                    <span class="nav-label">Advertiser Index</span>
                </a></li></ul></div>
    </div>
    <div id="footer-col-two" class="col-md-4 col-sm-4">
    <div id="tncms-region-footer-col-left" class="tncms-region "><div id="tncms-block-1128977" class="tncms-block"><section 
        id="block-1128977" 
        class="block emphasis-h4   " 
         
        ><div class="clearfix">
    
    <div class="block-title title-1128977 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div>
        </div></section></div></div>
    <div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home"  href="/" >
                    <span class="nav-icon fa fa-fw fa-home"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link"  href="/community/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div>
     <div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1128984" class="tncms-block padding-bottom"><section 
        id="block-1128984" 
        class="block emphasis-h3   " 
         
        ><div class="block">
        <a href="/" >
            <img src="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/content/tncms/custom/image/79555fba-f0f3-11e5-8a12-af5b82d9b268.png?_dc=1458736420" class="img-responsive" alt="">
        </a>
    </div></section></div></div>
        
    </div>
    <div id="footer-col-three" class="col-md-4 col-sm-4">
        <div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1131427" class="tncms-block"><div style="width:100%;text-align:center">
<a href="http://www.rtjgolf.com/" target="_blank"><img src="http://static.cnhionline.com/cnhi/images/rtj_ad.jpg" border="0" style="max-width:300px;" /></a>
</div></div></div>
        
    </div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
<!-- LMS Ad -->

<script>
  var wwidth = $(window).width();
  if (wwidth >= 992){
    document.write('\x3Cscript src="http://www.siteencore.com/cnhi/logansport/stcz4.zbma">\x3C/script>');
  }    
</script>
<script>	
var wwidth = $(window).width();
if (wwidth >= 992){
(function(){var a=document.getElementsByTagName("a");var o=function(e){if(typeof eptauthtcf!=="undefined")return eptauthtcf(e);else return true};c(document,"click",o);for(var i=0,l=a.length;i<l;i++){c(a[i],"click",o)}function c(x,e,f){function h(e){var r=f.apply(this,arguments);if(r===false){e.stopPropagation();e.preventDefault();}return r}function t(){var r=f.call(x,window.event);if(r===false){window.event.returnValue=false;window.event.cancelBubble=true}return r}if(x.addEventListener)x.addEventListener(e,h,false);else x.attachEvent("on"+e,t)}})()
}
</script>

<!-- DFP Floorboard Ad -->
<div id='floorboard'  style="position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center;" class="hidden-xs hidden-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('floorboard'); });
</script>
</div>
<!-- DFP New Wallpaper -->
<div id='div-gpt-ad-1409848272015-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0'); });
</script>
</div>
<!-- DFP New Wallpaper OOP -->
<div id='div-gpt-ad-1409848272015-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1409848272015-0-oop'); });
</script>
</div>
<!-- interstitial -->
<div id='div-gpt-ad-1411992853927-0' style='width:1px; height:1px;'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0'); });
</script>
</div> 
<!-- interstitial out-of-page -->
<div id='div-gpt-ad-1411992853927-0-oop'>
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('div-gpt-ad-1411992853927-0-oop'); });
</script>
</div>
<!-- Mobile Banner BTF 300x50  -->
<div id="mobileBanner_btf_flex" style="padding:0px; background-color:#fff;position: fixed; z-index: 10001; width:100%; bottom:0; left:0; text-align:center" class="visible-xs visible-sm">
<script type='text/javascript'>
AdBridg.cmd.push(function() { AdBridg.display('mobileBanner_btf_flex'); });
</script>
</div>

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1128981" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1128981"><div class="col-md-7"><small>&copy; Copyright 2017 <a href="/">Pharos-Tribune</a>, 517 E. Broadway Logansport, IN</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="http://bloxcms.com" title="BLOX Content Management System" target="_blank">BLOX Content Management System</a> from <a href="http://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"></div></div>
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":"cnhi\/logansport","size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.chicago2.vip.townnews.com\/pharostribune.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/"}' style="display:none;"></div>
		
		
    <div 
    class="tnt-video-ad video-ad hidden-print" 
    data-video-js="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/scripts/video.512a6903eae08e033c76afdce2a0eac7.js"
    data-video-swf="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/flash/video-js.3e25d42a779d0d9d503a4769ea8d4458.swf"
    data-video-js-css="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/video-js.min.c8588828fbb30338fabba5cd574d3ce8.css"
    data-video-blox-css="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/shared-content/art/tncms/templates/libraries/flex/components/video/resources/styles/tnt.video.1829534c678433df9c38740ecfdf6659.css"
    data-video-bypass="" 
    ></div>
    <script>
$(function(){
    var compatible = true;
    var status = "";
    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status = "FAIL: object 0 undefined"
    }
    if(typeof(__tnt.ads)=="undefined"){
        compatible = false;
        status = "FAIL: object 1 undefined"
    }
    
    if(!compatible){
        __tnt.log(status);
        
        if(window.ga){
            __tnt.trackEvent({'category':'tnt-adblock','action':'adblock','label':'adblock detected','value':'1'}); 
        
        }
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                
                    
                        
                        if(obj.category && obj.action){
                            __tnt.googleEvent(obj);
                        } else if(obj.network && obj.socialAction){
                            __tnt.googleSocial(obj);
                        } else {
                            __tnt.googlePageView(obj);
                        }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            	_cc6893.add('act', + dmpData);
	_cc6893.bcp();
});
    </script>
    
<script src="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.747126c4ce78b9d2c827e747d5ee6510.js"></script>
<script src="https://bloximages.chicago2.vip.townnews.com/pharostribune.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.948702297e757471d68ce3061c895a5c.js"></script></body>
</html>